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About This Guide 

This guide describes how to install, configure and use Centrix WorkSpace iQ. It is 

intended for network administrators, consultants, analysts and any other IT 

professionals interested in installing Centrix WorkSpace iQ. 

Document Feedback 
Centrix Software welcomes any feedback for documentation improvement. 

Comments should be submitted to support@centrixsoftware.com.  

Technical Support and Resources 
If you need help, you can contact Centrix Software Support by: 

 Emailing support at support@centrixsoftware.com to automatically log your 

query. 

 Contacting Centrix Software support via our global and local telephone numbers. 

For contact information, and policy and procedures, see the Web page 

http://www.centrixsoftware.com/contact-us. 

Product feedback and fault identification is welcomed, and comments should be 

submitted to support@centrixsoftware.com.  

 

 

 

mailto:support@centrixsoftware.com
mailto:support@centrixsoftware.com
http://www.centrixsoftware.com/support
mailto:support@centrixsoftware.com
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Introduction to WorkSpace iQ 

Centrix WorkSpace iQ is part of Centrix WorkSpace 5 Suite, an intelligence and 

aggregation application that enables organizations to reduce the cost of delivering 

applications and content whether physical, virtual, hosted, or Web-based. It does this 

by identifying: 

 Servers and desktops that could be replaced using a virtualization platform 

 Applications and their use, providing information that can be used to make cost 

savings by, for example, virtualizing a desktop estate 

Overview 
WorkSpace iQ audits the hardware and software within your organisation, enabling 

you to discover what hardware and software is present, and what is being used. It 

provides centralized monitoring of and reporting on the use of deployed hardware 

and software systems, enabling you to see trends in use. 

The reports provided by WorkSpace iQ provide full cost analysis that can be used to: 

 Create a business case for designing and implementing virtualization 

transformation solutions  

 Help IT departments provision servers and software to meet business needs and be 

able to bill departments and users accordingly 

Information is gathered by WorkSpace iQ's own software, but WorkSpace iQ can 

also use data provided by third-party systems such as desktop management, software 

asset management and virtualization monitoring.  
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Classifying and Set Up 

WorkSpace iQ has, by default, no definition rules for what is to be transferred to the 

reporting database. To obtain the full benefits of WorkSpace iQ, you need to classify 

the relevant devices and applications, and specify the costs and tariffs for 

applications. 

The general steps required in WorkSpace iQ to set up classifications are:  

1. Classify the costs and tariffs for applications to enable cost quantifications of 

used and unused software. 

2. Classify the application definitions. Define the specific executable files you are 

interested in and their relationship to software packages. 

3. Assign the various device chassis types to device categories (standard, mobile, 

secure, special). 

 

4. Classify the rules that define applicability for virtualization consideration. 

 

5. Define the configuration settings for virtualization planning. 

 

6. Define global configuration settings. 

 

7. Define the groupings for users. 

Classifying Costs and Tariffs  
You should first classify the license models, costs, tariffs and entitlements for any 

applications you are interested in. This helps you to focus on the high-value application 

investments. The data collected is used to quantify the potential savings that can be 

made on applications. 

By default all license types are set to free, which means that entitlement, cost and tariffs 

are ignored in WorkSpace iQ reports. Supported licensing models are: 

 Device 

 User 

 Concurrent 

 Per server 

 Corporate 
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How to Classify Application (Software) Costs and Tariffs 

To classify application costs and tariffs: 

1. In the WorkSpace iQ Console, click Classify in the menu bar, and then click 

Application Usage. 

The Classify - Application Usage dialog is displayed. 

2. In the row containing the software package you are interested in, click the cell under 

the License Type heading. 

A dropdown menu is displayed. 

3. Select the license type from the menu by clicking it. 

4. Click the cell under the Annual License heading. 

The cell becomes editable. 

5. Enter a value for the annual licence for the software package by typing into the cell, 

or use the up and down arrows to enter a value. 

6. Click the cell under the Entitlement heading. 

The cell becomes editable. 

7. Enter a value for the entitlement for the software package by typing into the cell, or 

use the up and down arrows to enter a value. 

By default, the checkbox Include in Discovery Planning is checked. This ensures 

that applications are included in discovery planning; this will be useful when you start to 

examine desktop transformation in more detail. 

If you want to remove an application from discovery planning, click the Include in 

Discovery Planning checkbox to remove the check. 
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Classifying Applications 
When you have identified the high-value software packages, you should classify the 

applications (executable files) within the package you are interested in. You can track 

the use of all executable files or a subset of them. 

Many packages contain “helper” applications that are secondary to the core executable 

files for the applications in the package. 

How to Classify Applications 

To classify applications: 

1. In the WorkSpace iQ Console, click Classify in the menu bar, and then click 

Software Inventory. 

The Classify - Software Inventory dialog is displayed. 

In the top pane is a list of application packages. 

2. Click an application package. 

The executable files associated with that package are shown in the panes at the 

bottom of the dialog. 

3. Drag the executable files in which you are interested into the center pane. 

 

When you drop the executable file in the centre pane, a check mark is placed in 

the Classified column in the top pane. 
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Classifying Devices 
If you are particularly interested in assessing the possibilities for virtualization, you need 

to classify the attributes of hardware devices that determine the suitability of those 

devices for inclusion in virtualization planning. These include chassis type, graphics 

card type, NIC count, operating system version and USB device types. 

The first step is to associate the list of chassis types (these are automatically 

collected) to the use models defined within WorkSpace iQ: structured, mobile, 

secure, and special hardware. This helps set the scope for reports. 

For example, you might want to examine the viability and use of those devices 

assigned to the mobile use model to determine if they are ever used in a 

disconnected or internet-only connected state. 

How to Classify Devices 

To classify devices: 

1. In the WorkSpace iQ Console, click Classify in the menu bar, and then click 

Hardware Inventory. 

The Classify - Hardware Inventory dialog is displayed. 

In the left-side pane is a list of devices by type. 

2. Click a device classification in the Choose a Group pane. 

The pane below is labelled with the group you have chosen. 

3. Click on a device type in the left-side pane that you want to be a member of the 

group defined at step 3, and drag it to the bottom right-side pane. 

4. Drop the device you are dragging, and it is added to the group. 

Do this for each device and each group to which you want to add the device. A 

device can only be a member of one group. 

For a graphical representation of this procedure, see Figure 1.  

Classifying Other Devices 

The Classify - Devices dialog has additional tabs: 

Graphics Cards Lists types of graphic cards 

NICSs Lists types of network interface cards (NICs) 

Operating System Lists operating systems 

USB Devices Lists USB devices 

Configuration Enables you to view the configuration of a selected device 

For these additional devices you can classify them into appropriate groups in the 

same way as you classify chassis to groups, as described above. 
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Figure 1 - Graphical Representation of Device Classification 

Virtualization 
If you are particularly interested in virtualization planning, you need to ensure that: 

 The Suitability Index checkbox is checked for each tab in the Classify - 

Hardware Inventory dialog for the hardware you want to include in planning.  

 You have selected all required attributes from each tab in the Classify - 

Hardware Inventory dialog for the hardware you want to include in planning 

 You select the appropriate applications in the Classify - Application Usage 

dialog, and that the Include in Discovery Planning checkbox is checked. 

Defining Planning Metrics 
For virtualization planning, you can define key metrics for the planning assessment. 

These include: 

 Server scalability (supported user count) 

 Costs 

 Application packaging costs 

 Device replacement costs 

 Metrics governing the degree of optimization in managing virtual environments 
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To define the metrics, click File in the WorkSpace iQ Console menu. On the menu, 

click Settings > Planning Metrics. The Planning Metrics window is displayed. 

In the Planning Metric window, you can set various values that will be used to 

generate WorkSpace iQ reports. The metrics, and the values you can enter, are 

described in the following sections. 

Business Case Costs Summary 
The values you enter in the boxes in this section of the Planning Metrics window 

provides information that can be used to create WorkSpace iQ's  Virtualization 

Business Case Report (described in the the section Virtualizaton Business Case in 

the chapter Planning). 

The information you can enter is descrobed in the following sections.  

Hosted Virtual Desktop Platform Direct Physical to Virtual 

Conversions Concurrent Sessions 

Enables you to enter a value for the number of concurrent application sessions that 

will be handled in a virtualization context.  Enter an integer value in the box. The 

default value is 48. 

Hosted Virtual Desktop Platform Direct Physical to Virtual 

Conversions Application Packaging Cost 

Enables you to provide a monetary value for the cost of providing access to 

applications through virtualization rather than through the desktop. Enter a value (in 

dollars) in the box. The default value is $100. 

Hosted Virtual Desktop Platform Optimized Conversion  

Concurrent Sessions 

Enables you to provide a value for the optimal number of concurrent sessions if 

applications were moved from physical devices to a hosted virtal desktop. Enter an 

integer value in the box. The default value is 100. 

Hosted Virtual Desktop Platform Optimized Conversion  

Concurrent Sessions  

Enables you to enter  a cost to provide the optimal number of concurrent sessions if 

applications were moved from physical devices to a hosted virtal desktop. Enter a 

value (in dollars) in the box. The default value is $100. 
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Virtual Desktop Blended Virtualization Technologies 

Concurrent Sessions 

Enables you to provide a value for the optimal number of concurrent sessions if 

applications were moved from physical devices to a solution that blended 

virtualization technologies (such as virtual desktop and Cloud). Enter an integer 

value in the box. The default value is 100. 

Virtual Desktop Blended Virtualization Technologies 

Application Packaging Cost 

Enables you to enter  a cost to provide the optimal number of concurrent sessions if 

applications were moved from physical devices to a a blended virtualiation solution 

involving virtual deskstops and Cloud technologies. Enter a value (in dollars) in the 

box. The default value is $100. 

Device TCO (Current Estate) 

Enables you to enter the total cost of operation for the current estate in your 

organisation. Enter a value (in dollars) in the box. The default value is 5200. 

Thin Client Replacement Cost 

Enables you to enter the cost of replacing the thin clients in the current estate in your 

organisation.  

Enter a value (in dollars) in the box. The default value is 250. 

Fat Client Replacement Cost 

Enables you to enter the cost of replacing the thin clients in the current estate in your 

organisation. 

Enter a value (in dollars) in the box. The default value is 250. 

Server Cost 

Enables you to enter the cost of operation for the servers that service your 

organisation. Enter a value (in dollars) in the box. The default value is 10000. 
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Future 
The controls in the Future section of the Planning Metrics window enable you to 

specify the level of conversion to alternative virutalization technologies:  

 Hosted Virtual Desktop Platform Direct Physical to Virtual Conversions 

      Converting all desktop application to virtual environments 

 Hosted Virtual Desktop Platform Optimized Conversion 

      Converting some desktop applications to virtuals environments, while 

      leaving others on the desktop 

 Hosted Virtual Desktop Platform Blended Virtualization Technologies 

      Converting some desktop applications to hosted virtual environments, and 

      others to Cloud technologies 

For each control there is drop-down menu that enables you to seleect the level of 

optimization required. You can select: 

 Minimal Optimization - WorkSpace iQ creates reports using only minimal 

optimization 

 Moderate Optimization - WorkSpace iQ creates reports using moderate 

optimization 

 Maximum Optimization -WorkSpace iQ creates reports using maximum 

optimization 

By default, WorkSpace iQ uses minimal optimization. 

Energy 
The controls in the Energy section of the Planning Metrics window enable you to 

specify the costs of running devices in the estate. 

KWH use by Device 

The KWH use by Device box enables you enter the average number of KWH 

(Kilowatt hours) used by an average device in your estate. Enter a numeric value. 

Cost per KWH 

The Cost per KWH box enables you enter the cost of a a KWH pf energy. Enter a 

value in dollars. This can be a fraction of a dollar (for example, 0.5). 
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Classifying Users and Business Groups 
Some WorkSpace iQ reports provide information that correlates users and business 

groups with other information. Currently, there is no way to automatically correlate 

users with business groups by importing details from LDAP or other services. 

If you want to use the information relating to business groups in reports, you will 

have to enter business group information for users manually. 

You first have to set up the business groups, organizational units, and, if required, 

active directory groups. You then associate users with the business groups. 

Entering Information About Business Groups 
Information for business groups is set up using the Classify option of the 

WorkSpace iQ Console menu. To set up business groups, click Classify > Users 

and Business Groups in the WorkSpace iQ Console  menu. The Users and 

Business Groups dialog is displayed. 

If your business groups are arranged in organizational units or active directory units, 

or both, you first need to specify these. 

To set up active directory groups names: 

1. Click AD Groups in The Users and Business Groups dialog. 

The  Edit AD Groups dialog is displayed. 

2. Click the highlighted row labelled Click here to add a new row. 

The row becomes active. 

3. Type in the name of the active directory group. 

4. If you want to add another active directory group, click the highlighted row and 

type in another name. You can add as many rows as required. 

5. When you have finished, click Save. 

6. A pop-up dialog is displayed. Click OK. 

Your active directory group names are saved. 

To specify organizational unit names: 

1. Click Organizational Units in The Users and Business Groups dialog. 

The  Edit Organizational Unints dialog is displayed. 

2. Click the highlighted row labelled Click here to add a new row. 

The row becomes active. 

3. Type in the name of the organizational unit name. 
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4. If you want to add another organizational unit, click the highlighted row and type 

in another name. You can add as many rows as required. 

5. When you have finished, click Save. 

6. A pop-up dialog is displayed. Click OK. 

Your organizational unit names are saved. 

When you have specified any required active directory and organisational unit 

names, you can specify the business groups. 

Note: If do not create new organisational unit or active directory names while 

creating business group names. Only create new organisational unit and active 

directory names when the changes to business group names have been applied. 

To specify business group names: 

1. Click the Business Groups tab in the Users and Business Groups dialog.  

The tab currently only has one business group defined, Unassigned, which is 

the default business group to which users are assigned. 

2. Click the first cell in the highlighted row labelled Click here to add a new row. 

The cell becomes active. 

3. Type in a business group name. 

4. If you want to add an associated active directory group name or organisational 

unit name, or both, click in the appropriate cells in the row. 

The clicked cell become active.  

5. You cannot type a new name directly into the empty text box; you must select an 

already existing active group name or organisational unit name. Click the arrow 

at the end of the box to display a dropdown menu. 

6. Select the required active group or organisational unit name from the dropdown 

menu. 

7. If you want this business group included in dicovery planning (that is, included 

in planning reports), check the Include in Discovery Planning checkbox.  

8. Click Apply.  

The business groups you have specified are saved. 

Correlating Users with Business Groups 
The correlation between users and business group names is set up using the Classify 

option of the WorkSpace iQ Console menu. To specify the correlation, click 

Classify > Users and Business Groups in the WorkSpace iQ Console  menu. The 

Users and Business Groups dialog is displayed. 

1. Click the Users tab. 
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The Users dialog is displayed. This contains a list of all users discovered by 

WorkSpace iQ Agents. 

2. For each user for which you want to apply a business group name, click the cell 

for that user in the Business Group Name column. 

A dropdown menu is displayed that lists the business groups you have defined. 

3. Click on a business group name. 

4. When you have specified all the business group names for all the required users, 

click Apply. 

The users and business group names you have specified are saved. 

At the end of each row is the column Is System. The checkbox in the column is 

checked if WorkSpace iQ has determined that the user name is for a device rather 

than a user. WorkSpace iQ can make a relatively accurate determinations of devices 

versus users; however, if you see a check where there shouldn't be one, or an empty 

checkbox which should be checked, you can check or uncheck the box as required, 

either while you are specifying the users and business groups, or later. If you do it 

later, click Apply. 

Specifying the Working Day 
Various WorkSpace iQ reports provide information based on the working day. By 

default, WorkSpace iQ uses 08:30 to 17:00 as the default working day.You can, 

however, set the beginning and end time of the working to suit your organization's 

working practices. To do this: 

1. Click File in the WorkSpace iQ Console menu. On the menu, click Settings > 

General Settings. 

The General Settings window is displayed. 

2. Click in the Start Time and End Time box for each day. 

The box becomes editable. 

3. Enter or edit a time. Use 24-hour clock format, and separate hours, minutes and 

seconds by a colon; for example, 09:30:00. You must enter all three groups, 

hours, minutes and seconds. 

4. When you have made all the required changes, click Apply. 
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Common Console Functions 

The WorkSpace iQ Console provides advanced functionality for sorting, grouping 

and filtering data in reports. 

Arranging Tabs 
Many of the WorkSpace iQ reports make use of tabbed panes. These have a default 

layout – that is, the layout as first presented to you. You can, however, rearrange the 

tabs to your liking. 

There are three ways of arranging tabs: 

 By ordering tabs within a tabbed group by dragging and dropping 

 By moving a tab directly out of a group to its own tab in a new vertical or 

horizontal location 

 By using a context menu to move the tab from group to group, or out of a group 

to its own tab in a new vertical or horizontal location 

Ordering Tabs 
You might want to move a tab in a row of tabs in a tabbed group to be in a different 

place in the row; for example, you might want a frequently used tab to be on the left 

side of the row. 

The figure below shows a default row of tabs from the Analyze - Hardware window: 

 

You might want to move the Device Users tab to the left end of the row, as you have 

been clicking it often. To do this: 

1. Click on the tab, hold down the mouse and drag the tab to its new location 

2. When you have placed the tab where you want it, release the mouse button to 

drop the tab.  
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Moving a Tab Directly Out of a Tabbed Dialog 
You might want to give a tab you view often its own tab, separate from its current 

tabbed dialog (essentially making it a separate pane in the window). 

To do this directly: 

1. Click on the tab, hold down the mouse and drag the tab into the dialog. This can 

be the tab's own dialog, or another tab's dialog.  

A control is displayed that enables you to specify where the new tab will be 

placed. The control has four arrows: up, down, left and right. As you move the 

dragged tab over the arrows, the position of the new tab, and how the current tab 

group will be positioned, is indicated by a blue box that shows the new tab's 

position in relation to the tab group's position. 

If you move the cursor into a dialog other than the tab's own dialog, the icon 

contains a central point; this enables the tab to be placed as a new tab within that 

tab group.    

2. When you are happy with the position the tab will occupy, release the mouse. 

The pane of the tab or tab group splits either horizontally or vertically, 

depending on your choice, and the new tab is placed where you specified  

Moving a Tab Indirectly Out of a Tabbed Dialog 
You might want to give a tab you view often its own tab, separate from its group 

(essentially making it a separate pane in the window). 

You can do this indirectly, by making choices from a pop-up menu. There is less 

flexibility with this method than with the method described in the previous section. 

To do this: 

1. Right click on the tab you want to move. 

A pop-up menu is displayed. If the tab is in a tab group, the menu will contain 

the options New Horizontal Tab Group and New Vertical Tab Group. 

2. Click the option you require. 

If you click New Horizontal Tab Group, a new tab dialog is created below the 

current tabbed dialog. If you click New Vertical Tab Group a new tab dialog is 

created to the right of the current tabbed dialog. 
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Moving a Tab Between Tabbed Dialogs  
You can move tabs from one dialog to another tabbed dialog. One way to do this is 

directly, as described in the section Moving a Tab Directly Out of a Tabbed Dialog 

above. 

You can do this indirectly, by making choices from a pop-up menu. There is less 

flexibility with this method than with the method described in the previous section. 

To do this: 

1. Right click on the tab you want to move. 

A pop-up menu is displayed. If the tab is in a tab group, the menu will contain 

the options Move to Previous Tab Group and Move to Next Tab Group. 

2. Click the option you require. 

If you click Move to Previous Tab Group, the tab dialog is moved to the 

tabbed dialog group on the left. If the tab dialog you are moving is in the 

leftmost tabbed dialog and there is a row of one or more tabbed dialogs above, 

the tab dialog is moved to the rightmost tabbed dialog group in the row above.   

If you click Move to Next Tab Group, the tab dialog is moved to the tabbed 

dialog group on the right. If the tab dialog you are moving is in the rightmost 

tabbed dialog, and there is a row of one or more tabbed dialogs in the row below, 

the tab dialog is moved to the leftmost tabbed dialog group in the row below.   

Arranging Data in Tabs and Panes 
Textual data is presented in tabs and panes in the form of grids. Where data is 

presented in dialogs or tables, the data can be arranged to suit your requirements. 

Ordering Column Headings in Tabs and Panes 
You can arrange the columns in the grids so that the information in which you are 

most interested is in whatever position you prefer. 

To do this: 

1. Click on the heading for a column, hold down the mouse and drag the heading 

left or right.  

A black vertical line indicates, as you move the heading, where it can be 

dropped. 

2. When you are happy with the position the heading will occupy, release the 

mouse. The heading is positioned where you dropped it. 
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Drag a Column to Group 
Where present, this feature enables content within any column to be grouped 

according to the column’s content, thereby creating custom drilldown lists. Groups 

can also be nested in any order. 

To use the feature, click and drag any column heading into the pane, labelled Drag a 

column here to group by this column, above the report pane. 

To remove the groups click the cross located in the top-right corner of the group's 

heading. 

For example, if you are viewing the Device Summary report, you can drag the 

Chassis Type, then OS, and then Memory columns to provide a custom view that 

groups devices by desktop or notebook, then subgroups by operating system and so 

on. This enables you to quickly highlight groups of interest. 

You can also access this function by right-clicking a data heading and selecting 

Group by this column from the pop-up menu. 

Figure 2 shows an example of columns that have been dragged to groups.  

 
Figure 2 - Example of Drag a Column to Group 
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Sorting and Grouping 
Right-clicking any column heading or data cell in most of the reports displays a 

similar pop-up menu with common functions for sorting and grouping. 

Menu Option Description 

Sort Ascending Sorts column from low to high 

Sort Descending Sorts column from high to low 

Clear Sorting Removes existing sorting criteria 

Conditional Formatting Enables advanced filtering of any column content 

Group by this column Similar to Drag a column to Group described above 

Column Chooser Displays hidden columns and allows additional 

columns to be hidden by drag and drop 

Hide Column Hides the column from the display 

Pinned State Expands to show Pin/Unpin option and allows any 

column to be fixed to the left or right side of the pane 

Best Fit Automatically resizes columns to suit content 

Export Displays export options 

 Filtering 
Where enabled on a data column by the presence of the  icon, you can type free 

text into the cell; this produces a dynamic filter.  The filter is case insensitive. 

 

 

 

For example, if the Unused Software report is displayed (Analyze > Applications 

Estate > Unused Software), then by selecting this filter on the Name column and 

typing a, all applications beginning with the letter a would be listed. If you were to 

add an additional filter for the Current Installs column and type 1, only those 

applications beginning with a that have had only one installation would be 

displayed. 

Right-clicking the filter icon produces a context menu that provides additional filter 

functions:  
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To clear a filter, right-click the icon for an active filter and click Clear filter. 

 

Saving Window Layouts 
By default: 

 Changes to tabs and panes are saved when you move away from a report 

window, and between WorkSpace iQ sessions 

 Changes to grid layouts (reordering and resizing of columns) are not saved when 

you move away from report window, or between WorkSpace iQ sessions 

You can change the ways window layouts are saved if required.  

Saving Tab and Pane Settings 
By default, changes to the layout of tabs and panes are always saved. If you always 

want report windows to display the default layout when you return to a report 

window: 

1. In WorkSpace iQ Console, click File in the menu, and then click Settings > 

General Settings.  

The General Settings dialog is displayed. 

2. Click the Save Window Layout checkbox to uncheck it. 

Changes to the layout of tabs and panes in report windows will be undone as soon as 

you leave a report window, or when you close down WorkSpace iQ. 
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Saving Grid Layouts 
By default, changes to the layout of grids in tabs and panes are not saved. If you 

always want report windows to display the last grid layout when you return to a 

report window, follow the procedure below. 

Note: You are recommended to not save changes to grid layouts, as this can affect 

the speed of operation of WorkSpace iQ. 

1. In WorkSpace iQ Console, click File in the menu, and then click Settings > 

General Settings.  

The General Settings dialog is displayed. 

2. Click the Save Grid Layout checkbox. 

Changes to the layout of grids in tabs and panes in report windows will be saved 

when you leave a report window, and when you close down WorkSpace iQ. 

Resetting Window Layouts 
If you make changes to any of the report windows by moving headings or tabs, or 

creating groups, you can reset the layout of the window to that provided by Centrix 

when the WorkSpace iQ reports were installed.  

Resetting Tabs and Panes 
You can reset the tab and pane layout of the report you are currently viewing to the 

default layout. To do this: 

1. In WorkSpace iQ Console, display the report you want to reset.  

2. Click File in the menu bar, and then click Rest Window Layout. 

You can reset the tab and pane layout of all reports to the default layout. To do this: 

1. In WorkSpace iQ Console, click File in the menu, and then click Settings > 

General Settings.  

The General Settings dialog is displayed. 

2. Click Reset Window Layout. 

All changes to all report windows are undone, and the default report layout is 

restored. 
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Resetting Grids 
You can reset the: 

 Column order of grids in tabs and panes 

 Width of columns 

to the order and sizes defined in the Centrix supplied reports. To do this: 

1. In WorkSpace iQ Console, click File in the menu, and then click Settings > 

General Settings.  

The General Settings dialog is displayed. 

2. Click Reset Grid Layout. 

All changes to all report windows are undone, and the default report layout is 

restored. 

Exporting Charts and Data 
Data in the Analyze report windows can be exported for use in other applications. 

Exporting is context sensitive; the format for exported data depends on the data 

being exported, and includes spreadsheet, PDF and image. 

Note: Exporting data is still under development, and export functions do not 

currently exist for all reports, or data in reports. 

To export data 

1. Navigate to the report that displays the data you want to export. 

2. Click the right mouse button on the report page, in the pane or tab from which 

you want to export data. 

A pop-up menu is displayed. The options in the menu will depend on the data 

you are exporting. 

3. Click on the required option (which might be, for example, Print, or Export). If 

there are further options, a fly-out menu might be displayed (if you are, for 

example, exporting a chart, JPG and PNG might be presented as additional 

options). 

A dialog relevant to the option you have selected is displayed (a Save As dialog 

for example, or a Print dialog). 

These are standard Windows dialogs. 

Data panes enable you to export all the data in the pane, or to copy individual rows 

in the pane. To export all the data, you can right-click anywhere in the pane (in 

which case a row will be highlighted), and click Export in the pop-up window. To 

copy a row, right-click on the row you are interested in, and click Copy in the pop-



Centrix WorkSpace iQ User's Guide 

 

Common Console Functions 

26 

up menu. The data in the row is copied to the clipboard, and can be pasted into any 

application; in this case, the data is tab separated. 

Example 1 
To export the data displayed in the Demand tab, right-click when you click Analyze 

> Applications, click File > Export, and choose between JPG or PNG image 

formats.  A Save As dialog is displayed; browse to the folder in which you want to 

save the file, name the file if required, and click Save. 

Example 2 
To export the chart displayed in the Demand tab when you click Analyze > 

Applications: 

1. Right -click on the chart.  

The pop-up menu is displayed. 

2. On the pop-up menu click Export.   

A Save As dialog is displayed. 

3. Browse to the folder in which you want to save the chart, and provide a filename 

if you want to change it from the default. 

4. Click Save.  

Data is saved in comma separated values (.csv) files, which enables you to open 

the saved data in a variety of applications. 
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Agent Status Reports 

When the WorkSpace iQ Agents are installed and running, and have made contact and 

registered with the WorkSpace iQ Server, you can display information about them. 

Displaying Agent Status Reports 
To display Agent status reports, click Discover > Devices in the WorkSpace iQ 

menu. A page is displayed that has three tabs on the left side, and three charts on the 

right side. 

The three charts display the number of scans performed by Agents over the reporting 

period, which is the date at which the first Agent reported to the date an Agent last 

reported.  

The tabs are described in the sections below. 

Agent Status 
 Discover > Devices   

The Agent Status tab displays information on the status of the Agent on a device. 

The first column in the report displays the current active status of the Agent as an 

icon. If the icon is: 

Green The Agent reported to the WorkSpace iQ Server within the past 

twenty-four hours 

Amber The Agent last reported to the WorkSpace iQ Server at some time 

between the twenty-four hours ago and seven days ago 

Red  The Agent last reported to the  WorkSpace iQ Server over a week 

ago 

The rest of the table contains information under the following headings:  

Column Description 

Device The device on which the Agent is installed 

Status The status of the Agent, for which a visual indication is given in 

the first column; can be: 

Status Message Color 

OK Green 

last seen over a day ago Amber 

last seen over a week ago Red 
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Column Description 

Description A description for the device, taken from the information 

provided when the operating system was installed. Might be 

empty if no description was provided 

IP Address The name of the executable file that is linked to by the link; for 

example, outlook.exe  

Last Seen The date and time at which the Agent last reported to the 

WorkSpace iQ Server  

Task Name The task last performed by an Agent before reporting: 

MachineScan, SoftwareScan or ProcessScan   

Device Status  
Discover > Devices   

When you click Device Status, a pane is displayed containing information on the 

activities of Agents.  The following information is displayed for each device on 

which an Agent has been installed and registered with the WorkSpace iQ Server: 

Column Description 

Device The name or identifier of the device 

Date Registered The date and time at which the Agent on the 

device  registered with the WorkSpace iQ Server 

Description A description for the device, taken from the 

information provided when the operating system 

was installed. Might be empty if no description 

was provided 

Last Machine Scan The date and time at which the Agent on the 

device last scanned the device for hardware 

information 

Last Software Scan The date and time at which the Agent on the 

device last scanned the device for information on 

installed applications 

Last Process Scan The date and time at which the Agent on the 

device last scanned the device for information on 

the processes running on the device 

IP Address The IP address of the device 

Device Configuration Group The configuration group to which the device 

belongs  

If you click the + expansion button for a device in the list, a pane opens below the 

device you have selected that provides detailed information.  
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Eight tabs are available: 

 System Scans 

 Software Inventory Scans 

 Software Usage Scans 

 Full Scan History 

 Current Installs - Packages 

 Current Installs Executables 

 Current System Configuration 

 Current Start Menu Links  

The tabs are described in the following sections. 

Note: Because there are many tabs in this pane, you might need to click on the last 

or first tab to bring the subsequent or preceding tabs into view. 

System Scans, Software Inventory Scans, Software Usage 

Scans, Full Scan History 
Discover > Devices > Device Status +   

The tabs System Scans, Software Inventory Scans, Software Usage Scans and 

Full Scan History display information under the same headings. When you click 

one of these tabs, the following information is displayed: 

Column Description 

IP Address The IP address of the selected device 

Task Name The name of the task the Agent performed   

StartTask The time at which the task was started  

EndTask The time at which the task ended. The time the task ends 

will depend on the type of task performed  

UserName The user name or identifier associated with the device  

Domain The network domain in which the device resides 

For the System Scans tab and the Software Usage Scans tab the + expansion button 

is available. If you click the + expansion button for a device in the list, a pane opens 

below the device you have selected that provides detailed information. 
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System Scan Additional Information  

Discover > Devices > Device Status + System Scan   

If you click the + expansion button for a device in the list, the following additional 

information is provided: 

Column Description 

Device Component A component of the device. For example, ComputerSystem for 

the computer system, GraphicsInfo, for the graphics card, 

OperatingSystem for the operating system, and so on 

Component Information about the component in the device; for example, 

VideoProcecessor for a GraphicsInfo device component, 

MaxClockSpeed for ComputerSystem, Manufacturer for 

USBinfo, and so on   

Value The value discovered by the Agent for the component. For 

example, for ComputerSystem, Component, the value might be 

x64; for GraphicsInfo, Name, the value might be ATI Radeon 

HD 4670  

Software Usage Scans Additional Information  

Discover > Devices > Device Status + Software Usage Scans   

If you click the + expansion button for a device in the list, the following additional 

information is provided: 

Column Description 

Path The pathname of the folder in which the executable for an 

application was found 

Manufacturer The producer of the software  

Executable The executable file that starts the application  

User The name of the user who used the application 

Version The version number of the application   

Description A short description of the software  

Start The date and time at which the last session with the software 

started 

End The date and time at which the last session with the software 

ended 
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Current Installs - Packages 
Discover > Devices > Device Status +   

The Current Installs - Packages tab displays information on the software packages 

installed on the selected device: 

Column Description 

Name The name of the software package; for example, Microsoft 

Professional 2010 

Manufacturer The company that produced the software   

Version The version number of the software package  

URLInfoAbout The URL discovered by the Agent for information about the 

software package  

InstallDate The date the software was installed   

Disk Usage The amount of disk space used by the installed software 

Current Installs - Executables 
Discover > Devices > Device Status +   

The Current Installs - Executables tab displays information on the executable files 

in the software packages installed on the selected device. 

The following information is displayed: 

Column Description 

Date Installed The date on which the executable file was installed. If the 

executable is part of a software package, this will, in general, 

be the same date as the software package was installed 

Manufacturer The company that produced the software   

Executable Name The name of the executable file; for example, outlook.exe  

File Description A description for the executable, as discovered by the Agent; 

this might be the name of the application (for example, 

Microsoft Help Viewer), a description (for example, 

Microsoft 2010 component) or other text that helps identify 

the executable. If no information can be found, the cell is 

blank 

FileVersion The version number of the executable file   

Pathname The pathname for the folder on the device where the 

executable was installed 
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Current System Configuration 
Discover > Devices > Device Status +   

The Current System Configuration tab displays information about the 

configuration of the device on which the Agent has been installed. 

The following information is displayed: 

Column Description 

Device Component 

 A component of the device. For example, ComputerSystem for 

the computer system, GraphicsInfo, for the graphics card, 

OperatingSystem for the operating system, and so on 

Component Information about the component in the device; for example, 

VideoProcecessor for a GraphicsInfo device component, 

MaxClockSpeed for ComputerSystem, Manufacturer for 

USBinfo, and so on   

Value The value discovered by the Agent for the component. For 

example, for ComputerSystem, Component, the value might be 

x64; for GraphicsInfo, Name, the value might be ATI Radeon 

HD 4670  

Current Start Menu Links 
Discover > Devices > Device Status +   

The Current Start Menu Links tab displays information on the applications that 

have links in the Windows Start menu. 

The following information is displayed: 

Column Description 

LinkName The text in the link for the application 

DateDetected The date and time at which the link was detected by the Agent   

Manufacturer The company that produced the software package that contains 

the application   

ExecutableName The name of the executable file that is linked to by the link; for 

example, outlook.exe  

FileDescription A description for the executable, as discovered by the Agent; 

this might be the name of the application (for example, 

Microsoft Help Viewer), a description (for example, Microsoft 

2010 component) or other text that helps identify the 

executable. If no information can be found, the cell is blank 

FileVersion The version number of the executable file   

Pathname The pathname for the folder on the device where the executable 

was installed 
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Column Description 

Icon The icon for the application that is used by the link, if available 

MiQ Transfer Status 
 Discover > Devices   

The MiQ Transfer Status tab displays information about the status of the 

WorkspaceMiQ database. Two items of information are displayed: 

Last Transfer The date and time at which data was last transferred from the 

WorkspaceMiQ database 

Duration The amount of time, in minutes, that the transfer took. A value of 

0 indicates that the transfer took less than a minute. 

Device Scans  
 Discover > Devices   

The Device Scans tab provides a chart that shows the number of device scans over 

time. 

Software Scans  
 Discover > Devices   

The Software Scans tab provides a chart that shows the number of software scans 

over time. 

Centrix Agents  
 Discover > Devices   

The Centrix Agents tab displays information on the installed WorkSpace iQ 

Agents. The following information is displayed: 

Column Description 

Executable Name The text in the link for the application 

Manufacturer The company that produced Agent (normally 

Centrix Networking Limited) 

File Description A description for the executable. Normally 
Centrix Service 

Version The version number of the Agent 

Installs The number of installs of that version of the Agent 

If you click on a particular version of the Agent to highlight it, that version becomes 

the focus of the Machine Details tab. 

Machine Details  
 Discover > Devices   
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The Machine Details tab shows the devices on which the version of the Agent 

highlighted in the Centrix Agents tab is installed. 

Invalid System Time  
 Discover > Devices   

The Invalid System Time tab shows devices on which the system clock is wrong. 

Use this tab to find devices that might be returning spurious dates to WorkSpace iQ 

reports. 
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WorkSpace iQ Reports 

Overview 
WorkSpace iQ enables you to view a number of reports that provide the detailed 

information required to help you plan and optimize server and desktop services. 

These reports are predefined to reduce administrative input. The following sections 

provide details of how to use and navigate through the reports. See the section 

Common Functions for details on how to view, filter and export report data. 

If you are particularly interested in your exposure to Microsoft licensing, you can 

view licensing reports targeted specifically at Microsoft applications. See the section 

Licensing Position for details of these reports and how to view them. 

Viewing WorkSpace iQ Reports 
You can view WorkSpace iQ reports by clicking the Analyze option in the 

WorkSpace iQ Console menu. The reports available are: 

Report Summary Description 

Hardware Summarises the make-up of the physical estate and device 

use, changes to hardware configuration and details of 

operating systems deployed within the estate. See the section 

Hardware for more details 

Software Provides installation details for licensed software, use patterns 

of classified child applications, deployment history, and 

information on the licensing models associated with OS 

installations. See the section Software for more details 

Trending Reports software use and deployment over a specified time 

period. See the section Trending for more details 

Physical Estate Provides detailed information on the hardware in the estate. 

See the section Physical Estate for more details 

Infrastructure Provides information on concurrent use for both users and 

applications. See the section Infrastructure for more details 

Applications Provides detailed information on applications, including the 

applications in the estate, the users of the applications, and the 

demand for applications, and the concurrent use of 

applications. See the section Applications for more details 
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Report Summary Description 

Application Resource Usage 

 Provides information on resources used and operations 

performed by applications 

Users Provides software and hardware use patterns of user accounts 

within the estate and summarises the distinct combinations of 

packages in use. See the section Users for more details 

Individuals Provides detailed information on individual users and their 

use of applications, including shortcuts used, application plug-

ins, and the business units to which users belong. See the 

section Individuals for more details  

Savings Provides information on the current costs of hardware and 

software, providing information on costs for future planning. 

See the section Savings for more details  

Licensing Provides information on licensing and license costs of 

applications. See the section Licensing for more details 

Change Monitoring 

 Provides monitoring statistics for hardware and software adds 

and removes, along with daily change charts for user and 

application use. See the section Change Monitoring for more 

details 

Add/Removes Lists software and hardware that has been added to and 

removed from devices, and provides a software specific 

vendor audit to display license use and entitlements. See the 

section Add/Removes for more details 

Green IT Provides information on device use, enabling you to see areas 

in which the estate could be made greener. See the section 

Green IT for more details 

USB Events Provides information on the insertion and removal of USB 

devices, and identifies documents transferred and any other 

action that took place while the USB device was connected. 

See the section USB Events for more details 

WorkSpace iQ includes an Update Service that is used to install new reports as they 

are published by Centrix Software. The reports are installed into the WorkSpace iQ 

database, where they become available for viewing on the WorkSpace iQ Console. 

For more information on virtualization planning, see the chapter Planning. 
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When you display a report using the Analyze menu, the report might have options to 

display further reports. For example, if you select Software from the Analyze menu, 

the default report displays the Software Entitlement report. You can also select 

Licence Source - Full /OEM Splits, Application Identity or any other reports listed in 

a pane on the left side of the window. Most reports enable you to define a time 

period on which the report output is to be based. 

The reports are described in the following sections. 
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Hardware 
The information listed below is provided when you click the Hardware option in the 

Analyze menu. Information is displayed about the hardware in the monitored estate, 

including details of the operating systems and applications running on that hardware. 

You can define the start date and end date for the reports by clicking the Start Date 

and End Date dropdown boxes and selecting a date from the calendar. 

Information is displayed in tabs. These tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Device Summary  
 Analyze > Hardware  

The Device Summary tab lists the devices discovered by Agents, and provides 

additional information on the devices. 

The following information is displayed:  

Column Description 

Device Name The computer name as listed in the operating system 

Manufacturer The device manufacturer; for example HP, Dell, 

Lenovo 

Model The manufacturer's model name for the device  

Unique Users The number of unique user accounts registered on the 

device 

Registered The date and time at which the device registered with 

WorkSpace iQ 

When you click on a device name, that device is highlighted and the other tab panes 

display data related to the selected device. By default, the first device in the list is 

highlighted. 
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Operating System 
Analyze > Hardware  

The Operating System tab lists the operating system running on the device 

highlighted in the Device Summary tab.  

The following information is displayed: 

Column Description 

Operating System The name of the operating system 

Version The version number of the operating system 

Service Pack The identifier of the service pack that has been applied 

to the operating system 

Device Users 
 Analyze > Hardware  

The Device Users tab lists the users that have used the device highlighted in the 

Device Summary tab.  

The following information is displayed: 

Column Description 

User Name The account name of the user 

Domain The domain name of the device 

Last Used The date on which the user named in User Name 

last logged into the device 

USB Devices 
 Analyze > Hardware  

The USB Devices tab lists the USB devices installed on the device highlighted in 

the Device Summary tab.  

The following information is displayed: 

Column Description 

Manufacturer The manufacturer of the installed USB device. 

Can also be Standard or Generic where 

manufacturer information is not supplied or 

available 

Name The name of the installed USB device. Can also 

be Standard or Generic where name information is 

not supplied or available 
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Graphic Cards 
Analyze > Hardware  

The Graphics Cards tab lists the graphics cards installed on the device highlighted 

in the Device Summary tab.  

The following information is displayed: 

Column Description 

Name The manufacturer of the installed graphic 

CPU The make, manufacturer, model, or other 

identifying name for the CPU used on the graphic 

card 

Memory The amount of on-board memory available on the 

graphic card 

NICs 
Analyze > Hardware  

The NICs tab shows how many Network Interface Cards (NICs) are connected to the 

device highlighted in the Device Summary tab.  

Application Demand 
Analyze > Hardware  

The Application Demand tab provides a chat that shows the applications that have 

been used on the device highlighted in the Device Summary tab, and the number of 

times each application has been used. 

Unused Packages 
Analyze > Hardware   

The Unused Packages tab lists the software packages that have been installed on 

the device highlighted in the Device Summary tab, but not used.  

The following information is displayed: 

Column Description 

Application The name of the application; for example, 

Microsoft Outlook 

Manufacturer The manufacturer of the application 

Version The version of the application as identified by the 

operating system. 

Installed Date on which the software package was installed 
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Used Packages 
 Analyze > Hardware   

The Used Packages tab lists the software packages on the device highlighted in the 

Device Summary tab. 

The following information is displayed: 

Column Description 

Manufacturer The manufacturer of the software package; for 

example, Microsoft, Adobe 

Name The name of the software package; for example, 

Microsoft Office Professional Plus 2010 

Version The version of the software as identified by the 

operating system. 

Installed The date on which the software package was 

installed 

Times Used The number of times the software package has 

been used on this device 

Used Applications - Package 
 Analyze > Hardware   

The Used Applications - Packages tab lists the packaged applications that have 

been used on the device highlighted in the Device Summary tab.  

The following information is displayed: 

Column Description 

Application The name of the application package; for 

example, Microsoft Outlook 

Manufacturer The manufacturer of the application 

Version The version of the application as identified by 

the operating system. 

Usage Count The number of times the application has been 

used 

Earliest Usage Date The earliest date on which the application was 

used 

Last Usage Date The last date on which the application was used 

Days Used The total number of days for which the 

application has been used 
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Chassis 
 Analyze > Hardware   

The Chassis tab shows the chassis of the device highlighted in the Device 

Summary tab in terms of WorkSpace iQ classifications; for example, Notebook, 

All-in-One, and so on 

Disk Usage 
Analyze > Hardware  

The Disk Usage tab lists the local disk space available to the device highlighted in 

the Device Summary, and the amount of used and free space.  

The following information is displayed: 

Column Description 

Size The amount of disk space available locally 

Used Space The amount of disk space used 

Free Space The amount of free disk space 

BIOS, Memory & CPU 
 Analyze > Hardware  

The BIOS, Memory & CPU tab shows various details about the device highlighted 

in the Device Summary tab. The tab has the following headings: 

Column Description 

System Type The type of device; for example, x64-based PC 

Description Further details on the type of device 

Total Memory The total amount of memory installed in the 

device 

Logical Processors The total number of logical processors 

Processors The total number of physical processors 

Install Date The date on which the device was installed 

Serial The serial number of the device where available 

Bios Date The date of the installed BIOS version 

Local Printers The number of local printers attached to the 

device 
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Device Demand 
Analyze > Hardware  

The Device Demand tab displays in graphical format the number of: 

 Application sessions run on the device highlighted in the Device Summary tab 

 Unique users to have used the device highlighted in the Device Summary tab  

during the reporting period. 
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Software 
The reports listed below are provided when you click the Software option in the 

Analyze menu. You can define the start date and end date for the reports by clicking 

the Start Date and End Date dropdown boxes and selecting a date from the 

calendar. 

The reports available are listed in a pane on the left side of the Software window. 

Click one of the options to display a report. By default, the Software Entitlement 

report is displayed. The reports are grouped into functional areas. 

Licensing Entitlement 

Report Name Description 

Software Entitlement Displays information on software entitlements 

along with installed numbers, concurrent use and 

licenses available 

License Source - Full/OEM 

splits 

Groups software into license sources. This may 

include Retail, Technet, volume licensing, and so 

on. Indicates the source license type for each device 

and shows those that are OEM and other types that 

cannot be used in a virtualized desktop deployment 

Application Identity Displays information about an application 

Usage 

Report Name Description 

Application Usage Lists the numbers of unique users and number of 

times and days used for specified executable files 

Unusual usage patterns Lists applications that have been used outside of 

normal working hours 

Unused Software Lists software packages discovered on devices, and 

information about that software and the number of 

installations. Also displayed for comparison is the 

software packages used, unused and never used 

Changes 

Report Name Description 

Software - Adds/Removes Lists software applications added to and removed 

from a device 

Multiple Installs Report duplicated installations of software by 

version 
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Software Entitlement 
 Analyze > Software  

When you click Software Entitlement, a report is displayed that provides a 

software inventory list, and information on the level of entitlement and the level of 

use.  

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Software Entitlement  
 Analyze > Software > Software Entitlement  

The Software Entitlement tab lists the software packages discovered on devices, 

and provides information on licensing for those packages. 

The following information is displayed: 

Column Description 

Package The name of the software package. The package might 

contain other applications; for example, Microsoft 

Office Professional 2010 is a package that contains 

Word, PowerPoint, Outlook, and so on 

Manufacturer The company that produced the software package 

Version The version number of the software package 

License Type The type of license for the software package. License 

types for software packages must be defined in the 

WorkSpace iQ configuration. See the chapter 

Classifying and Set Up for information on how to 

configure license types for use by WorkSpace iQ. By 

default, every license is defined as free  

Tariff The tariff applied to the software license for the 

software package. Tariffs for licenses must be defined 

in the WorkSpace iQ configuration. See the chapter 

Classifying and Set Up for information on how to 

configure license tariffs for use by WorkSpace iQ. By 

default, the tariff for every license is defined as $0.00 

Annual License The annual price applied to the software license for the 

software package. Annual prices for licenses must be 

defined in the WorkSpace iQ configuration. See the 

chapter Classifying and Set Up for information on how 

to configure license fees for use by Workspace iQ. By 

default, the annual price for every license is defined as 

$0.00 
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Entitlement The entitlement to the license. Entitlements to licenses 

must be defined in the WorkSpace iQ configuration. 

See the chapter Classifying and Set Up for information 

on how to configure entitlements for use by 

Workspace iQ. By default, entitlements are set to 0 

(zero) users 

Current Installs The number of times the software package has been 

installed  

User Count The number of unique users associated with the 

software package 

Max Concurrency The maximum number of instances of the software 

package that have run concurrently 

License Usage The number of licenses that have been used 

Liability The number of users, uses, or installations over the 

licence limit 

Package Component Use and Entitlement Assessment 
 Analyze > Software > Software Entitlement  

The Package Component Use and Entitlement Assessment tab lists the 

components of the software package that have been used (for example, Word from 

Microsoft Office 2010). 

The following information is displayed: 

Column Description 

Name The name of the application that is a component 

of the software package. Microsoft Office 

Professional 2010 is a package that contains 

Word, PowerPoint, Outlook, and so on 

Version The version number of the application 

Manufacturer The company that produced the software package 

Current Installs The number of installations of the application 

over the reporting period 

Total Installation The total number of installations over the life of 

the project 

Unused Installations The total number of unused instances of the 

installed application 
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Unused 
Analyze > Software > Software Entitlement  

The Unused tab lists, for the application highlighted in the Software Entitlement 

tab, devices on which the application has been installed but not used over the 

reporting period. 

The following information is displayed: 

Column Description 

Name The name or identifier of the application 

Version The version number of the application 

Manufacturer The company that produced the software package 

Device The name or identifier of the device on which the 

software is installed 

Never Used 
 Analyze > Software > Software Entitlement  

The Never Used tab lists, for the application highlighted in the Software 

Entitlement tab, devices on which the application has been installed but never used.  

The following information is displayed: 

Column Description 

Name The name or identifier of the application 

Version The version number of the application 

Manufacturer The company that produced the software package 

Device The name or identifier of the device on which the 

software is installed 
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License Source – Full/OEM splits 
Analyze > Software   

The License Source – Full/OEM report groups software into license sources. This 

may include Retail, Technet, volume licensing, and so on. It indicates the source 

license type for each device and shows those that are OEM and other types that 

cannot be used in a virtualized desktop deployment. 

The following information is displayed: 

Column Description 

License Source The source of the license. Can be Unknown, OEM, OEM 

SLP, Retail, or the software with which the license is 

associated 

Device The device with which the license is associated 

Chassis The chassis type, as known to WorkSpace iQ; for example, 

All-in-One, Notebook, Other, and so on 

Manufacturer The company that produced the software package 

Model The model number or name of the device  

OS The operating system installed on the device 

Bios Date The date of the version of the installed BIOS 

Memory The amount of on-board memory available to the device 
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Application Identity 
Analyze > Software  

The Application Identity report lists all applications, and enables you to get 

information about the application using Web resources. This can be useful if you do 

not know the name or function of an application. 

The window contains tabs that list the applications, and enable you to find more 

information about the application. 

The tabs are described in the following sections. 

Application List 
 Analyze > Software > Application Identity   

The Application List tab lists the applications that WorkSpace iQ has found and 

provides details for those application. 

The following information is displayed: 

Column Description 

Name The name of the application 

Version The version number of the application 

Manufacturer The producer of the application  

User Count The  number of users that have been identified by 

WorkSpace iQ as using the application 

Product ID Code The globally unique identifier (GUID) stored in the 

Windows registry for the application 

If you click an application to highlight it, that application becomes the focus for 

other tabs. 

Web Resource 1 
 Analyze > Software > Application Identity   

The Web Resource 1 tab displays a Google search Web page containing hits for the 

product identifier code, enabling you to use the returned hits as an entry point to 

discovering more about the application selected in the Application List tab.  

Web Resource 2 
Analyze > Software > Application Identity  

The Web Resource 2 tab displays an AppDeploy search Web page containing hits 

for the product identifier code, enabling you to use the returned hits as an entry point 

to discovering more about the application selected in the Application List tab. 
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Application Usage 
 Analyze > Software   

The Application Usage report displays information about applications and their use, 

and the users that used them. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Application Usage Monitoring List  
Analyze > Software > Application Usage  

The Application Usage Monitoring List tab lists the installed applications and 

details about application use.  

The following information is displayed: 

Column Description 

Manufacturer The company that produced the software package 

Name The name of the application 

Version The version number of the application 

Unique Users The number of unique users who have run the 

application  

Times Used The number of times the application has been used 

Cumulative Time Run (Days) The total number of days the application has been 

run by all users 

You can click on an application to highlight it. The highlighted application is then 

the subject of the information provided by the other tabs in the window. 

User Details 
 Analyze > Software > Application Usage   

The User Details tab provides details about the use of the application highlighted in 

the Application Usage Monitoring List tab.  

The following information is displayed: 

Column Description 

User Lists the names of the users of the application 

Business Group If the user has been assigned to a business group in 

WorkSpace iQ configuration, the business group is listed 

Times Used The number of times this application has been used by the 

user identified by User 

Days Used The total number of days for which the application has 
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Column Description 

been used by the user identified by User 

Usage Details  
 Analyze > Software > Application Usage   

The Usage Details tab provides details of the dates and times at which the 

application, highlighted in the Application Usage Monitoring List tab, was used.  

The following information is displayed: 

Column Description 

Start The date and time at which the application was started 

End The date and time at which the application was stopped or closed 

Unusual Usage Patterns 
 Analyze > Software   

The Unusual Usage Patterns report displays information on applications used outside 

of office hours.  

Working hours are days and times configured in WorkSpace iQ. See the section 

Specifying the Working Day in the chapter Classifying and Set Up for information on 

how to specify the normal working hours. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Applications Used Out of Hours Patterns    
 Analyze > Software > Unusual Usage  

The Applications Used Out of Hours tab lists the applications that have been used 

out of hours, and information about the applications. 

The following information is displayed: 

Column Description 

Package The name of the software package associated with the 

application. For example, the package might be 

Microsoft Office Professional Plus 2010, while the 

application identified under Name might be Microsoft 

PowerPoint 

Manufacturer The company that produced the software package 

Name The name of the application in the software package 

Version The version number of the application 

Application Sessions The number of times the application has been started 
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Column Description 

and then closed or stopped. 

You can click an application to highlight it. The highlighted application then 

becomes the focus for the Detail tab. 
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Detail 
 Analyze > Software > Unusual Usage Patterns  

The Detail tab provides details on the application highlighted in the Applications 

Used Out of Hours tab. 

The following information is displayed: 

Column Description 

Start The date and time at which an application session started 

End The date and time at which an application session ended 

Name The name of the application in the software package 

User The identifier of the user that started the session 

Domain The user's domain 

Device The device on which the application was run 

Business Group The business group to which the user belongs (if a business 

group has been defined for the user) 
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Unused Software  
 Analyze > Software   

The Unused Software report provides details of the installed applications in the 

estate that have not been used during the reporting period, or have been never used. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Unused Software 
 Analyze > Software > Unused Software  

The Unused Software tab lists all of the applications have been installed but not 

used.  

The following information is displayed: 

Column Description 

Manufacturer The company that produced the software 

package 

Name The name of the application. 

Version The version number of the application 

Current Installs The number of instances of the installed 

application  

Current Installs - Used The number of instances of the installed 

application that have been used at any time 

Current Installs - Unused The number of instances of the installed 

application that have been unused during the 

reporting period  

Current Installs - Never Used The number of instances of the installed 

application that have never been used at any 

time 
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Current Installs - Used, Current Installs - Unused and Current 

Installs - Never Used 
 Analyze > Software > Unused Software  

For the Current Installs - Used, Current Installs - Unused and Current Installs - 

Never Used tabs, each has the same format.  

The following information is displayed: 

Column Description 

Device Name The name or identifier of the device for which 

information is being reported 

Date Installed The date on which the application was 

installed on the device identified by Device 

Name 

Application Sessions The number of times this application has been 

started during the reporting period on the 

device identified by Device Name (this 

column is displayed only on the Current 

Installs - Used tab) 
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Software – Adds/Removes 
 Analyze > Software   

When you click Software – Adds/Removes, a report is displayed that provides 

information on installed and uninstalled applications on all devices across the estate. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Software – Adds/Removes  
Analyze > Software > Software Adds/Removes  

The Software – Adds/Removes tab lists all software that has been added to or 

removed from devices during the reporting period. 

Information is displayed under the following headings: 

Column Description 

Package The name of the software package; for example, 

Microsoft Office Professional 2010 

Manufacturer The company that produced the software package 

Version The version number of the application 

Current Installs The number of installed instances of the software package 

Install Events The number of times the software package has been 

installed over the reporting period 

Uninstall Events The number of times the software package has been 

uninstalled over the reporting period 

Net Change A number representing the net difference in current 

installations of the software package during the reporting 

period. If there were three installations of the package 

before the reporting period, and an uninstall event during 

the reporting period, the net change would be -1 

If you click on a software package, it is highlighted and becomes the subject of the 

Detail tab. 
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Detail 
Analyze > Software > Software Adds/Removes  

The Detail tab provides detailed information on the software package highlighted in 

the Software – Adds/Removes tab.  

The following information is displayed: 

Column Description 

Device Lists the devices on which the software package has been 

registered 

Current Installs The number of installed instances of the software package 

Install Events The number of times the software package has been 

installed over the reporting period 

Uninstall Events The number of times the software package has been 

uninstalled over the reporting period 

Net Change A number representing the net difference in current 

installations of the software package during the reporting 

period. If there were three installations of the package 

before the reporting period, and an uninstall event during 

the reporting period, the net change would be -1 

Date Registered The date on which the software was registered by 

WorkSpace iQ 
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Multiple Installs 
 Analyze > Software   

When you click Multiple Installs, a report is displayed that provides information on 

the different versions of the same software installed on devices in the organization. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Multiple Installs Summary Report 
 Analyze > Software > Multiple Installs  

The Multiple Installs Summary Report tab lists all software in the estate and the 

versions of that software. The following information is displayed: 

Column Description 

Group Name A group name for a similar group of applications that might have 

different names or version numbers but which have been identified 

as WorkSpace iQ as similar; for example, office for the 

different versions of Microsoft Office. If you click this name, a 

pop-up window is displayed that provides detailed information on 

the software package encompassed by group name. The 

information provided by the pop-up window is: 

Group Name The name of the group you clicked 

Name The name of the software package 

for a particular version 

Manufacturer The manufacturer of the software 

package 

Version The version number of the 

software package 
 

Name of Highest Version  

 The name of the software package for the highest installed version 

of that package 

Highest Version Installed 

 The highest version number associated with that software 

Version Sprawl 
Analyze > Software > Multiple Installs  

The Version Sprawl tab shows a chart that provides a visual indication of the 

number of applications installed and the number of different version of that 

software.  If you hover the mouse over a bar in the chart, a pop-up shows the name 

of the software and the number of versions for that bar. 
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Trending  
The Trending window displays information about trends in software acquisition, use 

and deployment, and in hardware use and user activity.  

The reports available are listed in a pane on the left side of the Trending window. 

Click one of the options to display a report. By default, the Applications report is 

displayed. The reports are grouped into functional areas. 

Applications 

Report Name Description 

Applications Displays information on application trends, 

and general information on Workspace iQ 

data collection 

Software Acquisition Detail Displays information on software 

acquisition, installations and uninstallations 

over time 

Software Deployment  Over Time Displays information on software 

deployments over time 

Software Usage Over Time Displays information on software use over 

time 

Demand 

Report Name Description 

Infrastructure Displays information on device use over 

time 

Users Displays information on user sessions over 

time 
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Applications 
 Analyze > Trending   

When you click Applications, a report is displayed that provides summary 

information on software acquisition and deployment over time. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Software Acquisition 
Analyze > Trending > Applications   

The Software Acquisition tab charts the value of software acquired over time. It 

provides information on: 

 The net value of all software that has been installed over time 

 The value of currently installed software 

 The value of uninstalled software 

Package Count  
Analyze > Trending > Applications   

The Package Count tab charts the value of software packages acquired over time. 

Application Count  
Analyze > Trending > Applications   

The Application Count tab charts the number of applications acquired over time. 

Information 
Analyze > Trending > Applications   

Provides you with information on WorkSpace iQ, and the time at which WorkSpace 

iQ last transferred information between databases. 

Duplicate Applications  
Analyze > Trending > Applications   

The Duplicate Applications tab charts the value of applications acquired over time 

that duplicate already existing applications. 

Daily Applications Used  
Analyze > Trending > Applications   

The Daily Applications Used tab charts the number applications used over time. 
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Total Applications Used 
Analyze > Trending > Applications   

The Total Applications Used tab charts the total number of applications that are 

used over time. 

Devices and Users 
 Analyze > Trending > Applications   

The Devices and Users tab provides information on the number of devices, users 

and applications that WorkSpace iQ has discovered. 
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Software Acquisition Detail 
 Analyze > Trending   

When you click Applications, a report is displayed that provides summary 

information on software acquisition and deployment over time. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Software Acquisition by Value 
Analyze > Trending > Software Acquisition Detail  

The Software Acquisition by Value tab charts the value, in dollars, of software 

acquired over time. It provides information on: 

 The net value of all software that has been installed over time 

 The value of currently installed software 

 The value of uninstalled software 

Application Installs  
Analyze > Trending > Software Acquisition Detail  

The Application Installs tab charts the value of software packages acquired over 

time. 

The following information is displayed: 

Column Description 

Quarter Lists the year quarter. 

Installs The number of times the application shown in the 

Application column was installed in the quarter year 

shown in Quarter 

Application The name of the application installed 

Version The version of the application 
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Application Uninstalls  
Analyze > Trending > Software Acquisition Detail  

The Application Installs tab charts the value of software packages acquired over 

time. 

The following information is displayed: 

Column Description 

Quarter Lists the year quarter. 

Installs The number of times the application shown in the 

Application column was installed in the quarter year 

shown in Quarter 

Application The name of the application installed 

Version The version of the application 
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Software Deployment Over Time 
 Analyze > Trending   

The report described below is provided when you click Software Deployment Over 

Time in the Trending window. The report provides information on when software 

packages were installed. 

The report contains the following information: 

Column Description 

Date The date on which the software package was installed 

Manufacturer The company that produced the software package 

Package The name of the software package  

Version The version of the software package 

There will be in instance of the software in the table for each version, and for each 

date at which each version was installed. 
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Software Usage Over Time 
 Analyze > Trending  

The report described below is provided when you click Software Usage Over Time 

in the Trending window. The report provides information on which users have used 

software, and the amount of time the software has been used for. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

These tabs are described in the following sections. 

Software Usage Over Time 
 Analyze > Trending > Software Usage Over Time   

The Software Usage Over Time tab contains the following information:  

Column Description 

Device Lists the devices on which software packages have 

been registered 

Package The name of the software package; for example, 

Microsoft Office Professional 2010 

Manufacturer The company that produced the software package 

Name The application within the software package; for 

example, Microsoft Office contains applications such 

as Word, Outlook and PowerPoint 

Version The version number of the application 

Days Used The cumulative number of days the application has 

been used within the reporting period. 

You can click a device to highlight it. The highlighted application then becomes the 

focus for the Detail tab. 
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Detail 
Analyze > Trending > Software Usage Over Time  

The Detail tab provides more detailed information about the selected application on 

the selected device. The tab has the following headings:  

Column Description 

User The user name or identifier of the user who used the 

application at that device 

Domain The network domain for the device 

Days Used The total amount of time the application was used for 

each session on the device (expressed as fraction of a 

day) 

Start The date and time the application session started for 

that user on that device 

End The date and time the application session started for 

that user on that device 
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Infrastructure 
 Analyze > Trending  

The Infrastructure report is displayed when you click Infrastructure in the Trending 

window. The report displays information on device use over time. The reporting 

period is from when Agents first started reporting to the last Agent report. 

The window displays two tabs; the tabs show the following information: 

Daily Peak Devices The peak number of devices that are used 

each day  

Powered On Devices The number of devices that were powered on 

each day 
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Users 
 Analyze > Trending  

The report described below is provided when you click Users in the Trending 

window. The report displays information on user sessions. The reporting period is 

from when Agents first started reporting to the last Agent report. 

The window displays three tabs; the tabs show the following information: 

Concurrent User Sessions The number of concurrent users sessions each 

day 

User Sessions The number of user sessions each day 

Total User Sessions The total number of user sessions each day  
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Physical Estate  
The Physical Estate window displays information about: 

 Devices and other hardware 

 Operating systems in use on those devices  

The reports available are listed in a pane on the left side of the Physical Estate 

window. Click one of the options to display a report. By default, the Manufacturer 

report is displayed. The reports are grouped into functional areas. 

Devices Break Down 

Report Name Description 

Manufacturer Provides information on the manufacturers 

of devices, in both summary and detailed 

form 

Chassis Type Provides information on the device chassis 

types (as known to WorkSpace iQ), in both 

summary and detailed form 

Age Provides information on the age of devices, 

in both summary and detailed form 

User Count Displays information on the number of users 

assigned to devices, in both summary and 

detailed form 

Memory Displays information on amount of memory 

devices have, in both summary and detailed 

form 

Operating System Breakdown 

Report Name Description 

Age  Displays information on the age of operating 

systems, in both summary and detailed form 

Service Pack Displays information on the service packs 

applied to operating systems, in both 

summary and detailed form 

Exception Report on OS/SP Version Displays information on exception reports 

generated for operating systems and service 

packs. 
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Printers 

Report Name Description 

Local Printer Report Displays details of the number of local 

printers connected to devices. 

Printer Drivers Displays the number of devices and the 

number of local printers 

Mobile Devices 

Report Name Description 

Mobile Device Assessment Displays information on the number of 

mobile devices detected with a particular 

state 

Compliance 

Report Name Description 

Devices Used Out of Hours Provides information on the devices used 

outside the hours, and applications being 

used at those times. 

Hardware Add/Removes Displays information on additions or 

removals of hardware at each listed device  

Device Usage Profiling for Green IT Provides information about the amount of 

time devices have spent powered on, and the 

days on which the devices were used 
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Manufacturer  
Analyze > Physical Estate   

The report described below is provided when you click Manufacturer in the 

Physical Estate window. The report provides information on the manufacturers of 

devices within the estate. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Devices by Manufacturer  
Analyze > Physical Estate > Manufacturer  

The Devices by Manufacturer tab contains the following information: 

Column Description 

Manufacturer A device manufacturer 

Device Count The number of devices in the estate manufactured by 

the manufacturer 

You can click a device to highlight it. The highlighted device then becomes the 

focus for the Device Detail tab. 

Device Detail 
 Analyze > Physical Estate > Manufacturer  

The Device Detail tab provides more detailed information about the device 

highlighted in the Devices by Manufacturer tab. The tab has the following 

headings: 

Column Description 

Device The name or identifier of the device in the estate 

Chassis The form factor of device, as understood by 

WorkSpace iQ; for example, Desktop, Notebook, 

Portable 

Model The model number or name of the device  

Bios Date The date of the version of the installed BIOS 

CPUs The  number of CPUs in the device 

Cores The number of cores in the CPU 

OS The operating system installed on the device 

SP Major The major version number of the latest software 

update pack on the device 

Unique Users The number of unique users on this device 
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Devices 
 Analyze > Physical Estate > Manufacturer 

The Devices tab provides a chart that shows in graphical form the number of device 

manufacturers in the estate. 
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Chassis Type 
 Analyze > Physical Estate   

The report described below is provided when you click Chassis Type in the 

Physical Estate window. The report provides information on the chassis type (for 

example, All-in-One or Desktop) of devices within the estate. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions. The information shown in 

each tab is described in the following sections. 

Devices by Chassis Type 
Analyze > Physical Estate > Chassis Type  

The Devices by Chassis Type tab provides a list of chassis type, and the number of 

each chassis type in the estate.  

The following information is displayed: 

Column Description 

Chassis The chassis type, as known to WorkSpace iQ; for example, All-

in-One, Notebook, Other, and so on 

Device Count The number of devices in the estate with that chassis type 

You can click a device to highlight it. The highlighted device then becomes the 

focus for the Device Detail tab. 

Device Detail 
 Analyze > Physical Estate > Chassis Type   

The Device Detail tab provides detailed information under for the chassis type 

highlighted Devices by Chassis Type tab. The following information is displayed: 

Column Description 

Device Name or identifier of the device in the estate 

Vendor Manufacturer of the device 

Model Model number or name of the device  

Bios Date Date of the version of the installed BIOS 

CPUs Number of CPUs in the device 

Cores Number of cores in the CPU 

OS Operating system installed on the device 

SP Major Major version number of the latest software update pack on the 

device 

SP Minor Minor version number of the latest software update pack on the 

device 
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Devices 
 Analyze > Physical Estate > Chassis Type  

The Devices tab provides a chart that shows in graphical form the number of chassis 

types in the estate. 
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Age 
 Analyze > Physical Estate   

The report described below is provided when you click Age in the Devices 

Breakdown group in the Physical Estate window. The report provides information 

on the chassis type (for example, All-in-One or Desktop) of devices within the 

estate. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions. The information shown in 

each tab is described in the following sections. 

Devices By Age 
 Analyze > Physical Estate > Age  

The Devices By Age tab provides a list of years, and the number of devices of that 

year in the estate. The year is defined as the year of the BIOS installed in a device.  

The following information is displayed: 

Column Description 

Year The year in which the BIOS was registered 

Device Count The number of devices in the estate registered in that year 

You can click a year to highlight it. The highlighted year then becomes the focus for 

the Device By Year tab. 

Device By Year 
Analyze > Physical Estate > Age  

The Device By Year tab provides detailed information for the year highlighted in 

the Devices by Age tab. The following information is displayed: 

Column Description 

Device The name or identifier of the device in the estate 

Vendor The manufacturer of the device  

Model The model number or name of the device  

Bios Date The date of the version of the installed BIOS 

CPUs The  number of CPUs in the device 

Cores The number of cores in the CPU 

OS The operating system installed on the device 

SP Major The major version number of the latest software update pack on 

the device 

SP Minor The minor version number of the latest software update pack on 

the device 
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Devices 
 Analyze > Physical Estate > Age  

The Devices tab provides a chart that shows in graphical form the number of 

devices in the estate that were registered in a particular year. 
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User Count 
 Analyze > Physical Estate   

The report described below is provided when you click Users in the Physical Estate 

window. The report provides information on the number of unique users registered 

per device within the estate. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Users 
 Analyze > Physical Estate > Users  

The Users tab lists the numbers of unique users registered on devices across the 

estate.  

The following information is displayed for each chassis type: 

Column Description 

Unique Users A number of unique users for a device 

Device Count The number of devices having that number of unique 

users 

For example, in the following Users tab: 

 

there are two devices with no unique users, fifteen devices that have one unique 

user, and three devices with two unique users.  

You can click on a number for unique users to highlight it. The highlighted number 

then becomes the focus for the Device By Users tab. 
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Device By Users 
 Analyze > Physical Estate > Users  

The Device By Users tab provides detailed information on the devices that have the 

number of unique users highlighted in the Users tab. 

The following information is displayed: 

Column Description 

Device The name or identifier of the device in the estate 

Chassis The chassis type of the device, where the type is one 

of those known to WorkSpace iQ; for example, All-

in-One, Notebook, Other 

Vendor The manufacturer of the device  

Model The model number or name of the device  

Bios Date The date of the version of the installed BIOS 

Memory The amount of installed memory 

CPUs The  number of CPUs in the device 

Cores The number of cores in the CPU 

OS The operating system installed on the device 

SP Major The major version number of the latest software 

update pack on the device 

SP Minor The minor version number of the latest software 

update pack on the device 

Devices by User Count 
 Analyze > Physical Estate > Users  

The Devices by User Count tab provides a chart that shows in graphical form the 

total number of devices with that unique number of users. 
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Memory 
 Analyze > Physical Estate  

The report described below is provided when you click Memory in the Physical 

Estate window. The report provides information on the size of memory in each 

device within the estate. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Memory 
 Analyze > Physical Estate > Memory  

The Memory tab lists the numbers of devices that have a particular memory size 

installed.  

The following information is displayed for each size of memory: 

Column Description 

Memory The size of memory, in 1GByte bands; for example, 

0 to <1 GB, 1 to <2 Gb, and so on 

Device Count The number of devices having memory within that 

size band 

For example, in the following Memory tab: 

 

there are two devices with installed memory up to 1GByte, fifteen devices that have 

memory in the range 3 - 4 GBytes, one device with memory in the range 5 - 

6Gbytes, and one device with memory in the range 7 - 8 GBytes. There are, it can be 

seen, no devices with memory in the ranges 1 - 2 Gbytes or 6 - 7 Gbytes.  

You can click on an installed memory range to highlight it. The highlighted memory 

then becomes the focus for the Installed Memory List tab. 
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Installed Memory List 
 Analyze > Physical Estate > Memory  

The Installed Memory List tab provides detailed information on the devices that 

have the memory size highlighted in the Memory tab. 

The following information is displayed: 

Column Description 

Device The name or identifier of the device in the estate 

Vendor The manufacturer of the device  

Model The model number or name of the device  

Bios Date The date of the version of the installed BIOS 

Memory The amount of memory installed in the device 

CPUs The number of CPUs in the device 

Cores The number of cores in the CPU 

OS The operating system installed on the device 

SP Major The major version number of the latest software 

update pack on the device 

Devices by Memory 
 Analyze > Physical Estate > Memory  

The Devices by Memory tab provides a chart that shows in graphical form the total 

number of devices with specific sizes of memory. 
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Age 
Analyze > Physical Estate   

The report described below is provided when you click Age in the Operating System 

Breakdown group in the Physical Estate window. The report provides information 

on the age of operating systems on devices in the estate. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Devices 
 Analyze > Physical Estate > Age  

The Devices tab provides a list of years, the operating systems in the estate and the 

number of devices in the estate associated with the operating system installed in that 

year.  

The following information is displayed: 

Column Description 

Year The year in which the BIOS was registered 

OS An operating system installed in the year specified 

by Year 

Version The version number of the operating system 

Device Count The number of devices in the estate with the 

operating system installed in the associated year 

You can click a year to highlight it. The highlighted year then becomes the focus for 

the Devices By Age By OS Detail tab. 
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Devices By Age By OS Detail 
 Analyze > Physical Estate > Age   

The Devices By Age By OS Detail tab provides detailed information for the 

devices with the operating system installed in the year highlighted in the OS by Age 

tab. 

The following information is displayed: 

Column Description 

Device The name or identifier of the device in the estate 

Vendor The manufacturer of the device  

Model The model number or name of the device  

Bios Date The date of the version of the installed BIOS 

Memory The amount of memory installed in the device 

CPUs The  number of CPUs in the device 

Cores The number of cores in the CPU 

OS The operating system installed on the device 

Version The version number of the operating system 

SP Major The major version number of the latest software 

update pack on the device 

SP Minor The minor version number of the latest software 

update pack on the device 

SP Minor The minor version number of the latest software 

update pack on the device 
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Service Pack 
 Analyze > Physical Estate  

The report described below is provided when you click Service Pack in the 

Physical Estate window. The report provides information on the service packs 

applied to operating systems, and the number of devices with that service pack 

applied. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Operating Systems 
 Analyze > Physical Estate > Service Pack  

The Operating Systems tab provides a list of operating systems and services packs 

installed on the devices in the estate.  

The following information is displayed: 

Column Description 

OS The operating systems on devices in the estate 

Service Pack The major version number of any service pack 

applied to the operating system 

Device Count The number of devices in the estate with that 

operating system and service pack combination 

You can click an operating system to highlight it. The highlighted operating system 

and service pack then becomes the focus for the Devices By OS-SP tab. 
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Devices By OS-SP 
 Analyze > Physical Estate > Service Pack   

The Devices By Age By OS-SP tab provides detailed information for the devices 

that have the operating system and service pack installed that is highlighted in the 

Operating Systems tab. 

The following information is displayed: 

Column Description 

Device The name or identifier of the device in the estate 

Vendor The manufacturer of the device  

Model The model number or name of the device  

Bios Date The date of the version of the installed BIOS 

Memory The amount of memory installed in the device 

CPUs The  number of CPUs in the device 

Cores The number of cores in the CPU 

OS The operating system installed on the device 

Version The version number of the operating system 

SP Major The major version number of the latest software 

update pack on the device 

SP Minor The minor version number of the latest software 

update pack on the device 

Operating Systems 
 Analyze > Physical Estate > Service Pack   

The Operating Systems tab provides a chart that shows in graphical form the total 

number of devices that have the operating system and service pack combination 

installed. 
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Exception Report on OS/SP Version 
Analyze > Physical Estate   

The report described below is provided when you click Exception Report on 

OS/SP Version in the Physical Estate window. The report provides information for 

those devices that are identified as running an operating system or a level of service 

pack that was flagged as an exception during classification. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Exception Report on OS/SP Version 
 Analyze > Physical Estate > Exception Report on OS/SP Version  

The Exception Report on OS/SP Version tab provides a list of installed operating 

systems and services packs for which exception reports have been generated.  

The following information is displayed: 

Column Description 

Manufacturer The company that produced the operating system 

OS The operating system installed on the device 

Version The version number of the operating system 

SP Major The major version number of the latest service pack 

on the device 

SP Minor The minor version number of the latest service pack 

on the device 

Devices The devices on which the operating and service pack 

are installed 

You can click an operating system to highlight it. The highlighted operating system 

then becomes the focus for the Detail tab. 



Centrix WorkSpace iQ User's Guide 

 

WorkSpace iQ Reports 

86 

Detail 
 Analyze > Physical Estate > Exception Report on OS/SP Version  

The Detail tab provides detailed information for the operating system manufacturers 

highlighted in the Exception Report on OS/SP Version tab. 

The following information is displayed: 

Column Description 

Device The name or identifier of the device in the estate 

Manufacturer The manufacturer of the device  

Model The model number or name of the device  

Chassis The chassis type of the device, where the type is one 

of those known to WorkSpace iQ; for example, All-

in-One, Notebook, Other 

Bios Date The date of the version of the installed BIOS 

Memory The amount of memory installed in the device 
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Local Printer Report 
 Analyze > Physical Estate   

The report described below is provided when you click Local Printer Report in the 

Physical Estate window. The report provides information on the number of local 

printers connected to devices. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Local Printer Report 
 Analyze > Physical Estate > Local Printer Report  

The Local Printer Report tab provides a list of the numbers of printers connected to 

devices. 

The following information is displayed: 

Column Description 

No. of Local Printers The specific number of local printers connected to 

devices 

Devices The number of devices connected to the number of 

printers specified in No. of Local Printers 

For example, in the following Local Printer Report tab: 

 

there are 19 devices that have no local printers attached, and one device with one 

printer attached.  

You can click on a number of local printers to highlight that value. The highlighted 

value then becomes the focus for the Devices tab. 
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Devices 
 Analyze > Physical Estate > Local Printer Report  

The Devices tab provides detailed information for the devices that have the number 

of attached local printers highlighted in the No. of Local Printers tab. 

The following information is displayed: 

Column Description 

Device The name or identifier of the device in the estate 

Chassis The chassis type of the device, where the type is one 

of those known to WorkSpace iQ; for example, All-

in-One, Notebook, Other 

Vendor The manufacturer of the device with the selected 

chassis type 

Model The model number or name of the device  

Bios Date The date of the version of the installed BIOS 

CPUs The number of CPUs in the device 

Cores The number of cores in the CPU 

OS The operating system installed on the device 

SP Major The major version number of the latest software 

update pack on the device 

SP Minor The minor version number of the latest software 

update pack on the device 

Local Printer Report 

The Local Printer Report tab provides a chart that shows in graphical form the 

number of devices connected to a specific number of local printers. 
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Printer Drivers 
 Analyze > Physical Estate  

The report described below is provided when you click Printer Drivers in the 

Physical Estate window. The report provides information for all printer drivers. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Printer Drivers 
Analyze > Physical Estate > Printer Drivers  

The Printer Drivers tab provides a list of the printer drivers installed on devices, 

and the number of devices the drivers are installed on. 

The following information is displayed: 

Column Description 

Printer Name The name of the printer connected to a printer device 

Port Name The name or identifier of the port through which the 

driver is driving the printer 

Number of Devices The number of devices using this printer driver 

Queued Indicates whether documents have been queued on 

the printer 

Direct Indicates whether this printer is directly connected 

Default Indicates whether this printer is the default printer 

Shared Indicates whether this printer is shared with other 

devices 

Network Indicates whether this is a network printer 

Hidden Indicates whether this printer is hidden from other 

devices 

Local Indicates whether this is the local printer 

Work Offline Indicates whether this printer can operate offline 

Published Indicates whether the printer is published. 

You can click on a printer name to highlight that printer. The highlighted value then 

becomes the focus for the Detail tab. 
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Detail 
 Analyze > Physical Estate > Printer Drivers  

The Detail tab provides additional information for the printer highlighted in the 

Printers Drivers tab. 

The following information is displayed: 

Column Description 

Device The name or identifier of the devices in the estate 

running to that printer driver 

Print Drivers 
 Analyze > Physical Estate > Printer Drivers  

The Print Drivers tab provides a chart that shows the different printer drivers and the 

number of devices those drivers are installed on. 
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Mobile Device Assessment  
Analyze > Physical Estate  

The report described below is provided when you click Mobile Device 

Assessment in the Physical Estate window. The report provides information on the 

mobile devices in the estate. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Mobile Devices Estimate 
 Analyze > Physical Estate > Mobile Device Assessment  

The Mobile Devices Estimate tab provides a list of information on the number of 

mobiles powered on, connected and so on. 

The following information is displayed: 

Column Description 

Total No. of Mobiles Powered On The total number of mobile devices used per 

day 

No. of Mobiles Used - 
Unconnected 

The number of mobile devices used offline 

 

No. of Mobiles Used - Any 
Connected State 

The number of mobile devices in any 

connected state 

% of Mobiles Used - Unconnected The percentage of mobile devices, of the 

total number, used in an unconnected state 

% of Mobiles Used - Any 
Connected State 

The percentage of mobile devices, of the 

total number,  used in any connected state 

Click on a mobile device to highlight it. The highlighted value then becomes the 

focus for the Mobile Devices Use Detail tab. 
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Mobile Devices Use Detail 
 Analyze > Physical Estate > Printer Drivers  

The Mobile Devices Use Detail tab provides detailed information for the metric 

you highlighted in the Mobile Devices Estimate tab. For each metric, the same 

information is given: 

Column Description 

Device The name or identifier of the device in the estate 

Vendor The manufacturer of the device with the selected 

chassis type 

Model The model number or name of the device  

Bios Date The date of the version of the installed BIOS 

Memory The amount of memory installed in the device 

CPUs The number of CPUs in the device 

Cores The number of cores in the CPU 

OS The operating system installed on the device 

Version The version of the operating system installed on the 

device 

SP Major The major version number of the latest service pack 

on the device 

SP Minor The minor version number of the latest service pack 

on the device 

Estimate of Mobile Devices Used 
Analyze > Physical Estate > Printer Drivers  

The Estimate of Mobile Devices Used tab provides a chart that gives a visual 

representation of the data shown in the Mobile Devices Estimate tab. 
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Devices Used Out of Hours 
 Analyze > Physical Estate  

When you click Devices Used Out of Hours, a report is displayed showing the 

devices used outside the hours defined in the WorkSpace iQ configuration, and 

applications being used at those times. 

Working hours are days and times configured in WorkSpace iQ. See the section 

Specifying the Working Day in the chapter Classifying and Set Up for information on 

how to specify the normal working hours. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Devices Used Out of Hours 
Analyze > Physical Estate > Devices Used Out of Hours 

The Devices Used Out of Hours tab provides a list of the devices used out of 

hours, and further information on those devices. 

The following information is displayed: 

Column Description 

Device The name or identifier of the device 

Manufacturer The name of the company that manufactured the 

device 

Model The model name or number of the device 

Application sessions The number of times applications have been started 

on the device out of hours 

You can click on a device name to highlight that device. The highlighted device then 

becomes the focus for the Devices Used Out of Hours Detail tab. 
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Devices Used Out of Hours Details 
Analyze > Physical Estate > Devices Used Out of Hours 

The Devices Used Out of Hours Details tab provides detailed information on the 

device highlighted in the Devices Used Out of Hours tab. 

The following information is displayed: 

Column Description 

Applications Used The name of the application used out of hours 

Manufacturer The name of the company that produced the 

application 

Version The version of the application used  

Start The date and time at which the application was 

started  

End The date and time at which the application was 

closed 
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Hardware Add/Removes 
Analyze > Physical Estate   

When you click Hardware Add/Removes a report is displayed that identifies 

additions or removals of hardware at each listed device during the reporting period. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Hardware Add/Removes 
 Analyze > Physical Estate > Hardware Adds/Removes 

The Hardware Add/Removes tab lists the devices on which hardware has been 

added or removed during the reporting period, and provides details on that hardware. 

The following information is displayed: 

Column Description 

Device The device to which hardware has been added or 

removed 

Manufacturer The manufacturer of the device 

Model The model number or name of the device  

Chassis The chassis type of the device, where the type is one of 

those known to WorkSpace iQ; for example, All-in-

One, Notebook, Other 

OS The operating system installed on the device 

Version The version number of the operating system 

Bios Date The date of the version of the installed BIOS 

If you click a device to highlight it, the Hardware Add/Remove Dates tab lists the 

dates on which hardware was added to or removed from the selected device. 
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Elements Added and Elements Removed 
 Analyze > Physical Estate > Hardware Adds/Removes 

The Elements Added tab lists the hardware added to the device highlighted in the 

Hardware Add/Removes tab on the date highlighted in the Hardware 

Add/Remove Dates tab. The Elements Removed tab lists the hardware added to 

the device highlighted in the Hardware Add/Removes tab on the date highlighted 

in the Hardware Add/Remove Dates tab. 

Both tabs have the same format: 

Column Description 

Name The name or identifier of the hardware added (for the 

Elements Added tab) or removed added (for the 

Elements Added tab) 

Detail More detail on the hardware 

Time The date and time at which the hardware was removed 

or added 
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Device Usage Profiling for Green IT  
 Analyze > Physical Estate  

When you click Device Usage Profiling for Green IT a report is displayed that 

provides information about the amount time a device has spent powered on, and the 

days on which the device was used. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Device Usage Profiling for Green IT 
Analyze > Physical Estate > Device Usage Profiling for Green IT 

The Device Usage Profiling for Green IT tab lists the devices for which detailed 

information on use is available, and provided details on those devices. 

The following information is displayed: 

Column Description 

Device The device for which use information is available 

Manufacturer The manufacturer of the device 

Model The model number or name of the device  

Chassis The chassis type of the device, where the type is one 

of those known to WorkSpace iQ; for example, All-

in-One, Notebook, Other 

OS Install Date The date on which the operating system was installed 

on the device 

OS The operating system installed on the device 

Version The version number of the operating system 

Days On The number of days on which the device has been 

switched on 

Days Used The number of days on which the device has been 

used 

Usage % The percentage of the switched-on days that the 

device has been used 

Memory The amount of memory installed in the device 

CPU The number of CPUs in the device 

Cores The number of cores in the CPU 

If you click a device to highlight it, the Green IT Detail tab lists information for that 

device. 
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Green IT Detail  
Analyze > Physical Estate > Device Usage Profiling for Green IT 

The Green IT Detail tab lists the dates on which the device highlighted in the 

Device Usage Profiling for Green IT tab has been used, and the fraction of the 

working hours for which the device was used on that date. The hours in the working 

day is specified in the WorkSpace iQ configuration. 

The following information is displayed: 

Column Description 

Usage Date The date on which the device was used and 

generated the Days Used figure 

Days Used The amount the device has been used on the days it 

has been switched on, as fraction of the working 

hours defined in WorkSpace iQ configuration. 

For example, if the working day was defined as eight 

hours, and the device was used for eight hours, the 

value in this column for the highlighted device on the 

listed day would be 1.00. If the device was used for 

four hours, the value would be 0.5. 
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Infrastructure 
The Infrastructure window displays information about users and applications, and 

user concurrency.  

The reports available are listed in a pane on the left side of the Infrastructure 

window. Click one of the options to display a report. By default, the Concurrent 

Users report is displayed.  

Concurrent Users  The maximum number of concurrent users 

each day  

Concurrent  Sessions The number of concurrent user sessions each 

day 

Applications - Unique Users 

and Peak Concurrency 

The number of unique users for applications, 

and the peak user concurrency for those 

applications 
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Concurrent Users 
 Analyze > Infrastructure  

When you click Concurrent Users, a report is displayed that provides information 

about the number of applications run concurrently, and for selected applications the 

number of applications sessions for users and the maximum number of users. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Application Concurrency 
 Analyze > Infrastructure > Concurrent Users   

The Application Concurrency tab lists the applications that have been used over 

the reporting period, the maximum number of concurrent sessions, and other details 

of the application. 

The following information is displayed: 

Column Description 

Name The device for which use information is available 

Version The version number of the operating system 

Manufacturer The manufacturer of the device 

Maximum Concurrency The model number or name of the device  

SourceId The chassis type of the device, where the type is one 

of those known to WorkSpace iQ; for example, All-

in-One, Notebook, Other 

If you click an application to highlight it, that application becomes the focus for the 

Maximum Users and Application Concurrency Sessions tabs. 

Maximum Users 
 Analyze > Physical Estate > Concurrent Users   

The Maximum Users tab provides a chart that shows the maximum number of users 

of the application selected in the Application Concurrency tab on each day of the 

reporting period. 

Sessions: Users 
 Analyze > Physical Estate > Concurrent Users   

The Sessions: Users tab provides a chart that shows the maximum number of users 

of the application selected in the Application Concurrency tab on each day of the 

reporting period, and the number of sessions with that application, enabling you to 

compare the number of sessions started with the number of users of that application. 
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Application Concurrency Sessions 
Analyze > Physical Estate > Concurrent Users   

The Application Concurrency Sessions tab provides a chart that shows the 

maximum number of users that have concurrently run sessions for the application 

selected in the Application Concurrency tab on each day of the reporting period. 
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Concurrent Sessions 
 Analyze > Infrastructure  

When you click Concurrent Sessions, a report is displayed that charts the 

maximum number of concurrent sessions across all applications. 
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Applications - Unique User and Peak Concurrency 
 Analyze > Infrastructure   

When you click Applications - Unique User and Peak Concurrency, a report is 

displayed that details the session count, total use time and peak concurrency for each 

application used over the reporting period.  

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Application Grid 
 Analyze > Infrastructure > Applications - Unique User and Peak Concurrency  

The Application Grid tab provides a list that shows, for the applications discovered 

during the reporting period, the maximum number of users, sessions and concurrent 

sessions.  

The following information is displayed: 

Column Description 

Application The name of the application 

Manufacturer The company that produced the application 

Version The version number of the application 

Users The number of users who have used the application over the 

reporting period 

Sessions The number of times the application has been used (started and 

then shut down) over the reporting period 

Concurrency The number of times the application has been run concurrently 

Application Concurrency 
 Analyze > Infrastructure > Applications - Unique User and Peak Concurrency   

The Application Concurrency tab displays a chart that shows: 

 The number of users for an application over the reporting period 

 The number of sessions for an application 

 The number of times an application was run concurrently 

If the names of the applications at the bottom of the chart are too long to be 

displayed properly, you can hover your mouse over the name to display the full 

name. 
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While the bars are an indication of the numbers of users and sessions, you can get an 

accurate number by holding your mouse over a bar to display the application name 

and the number of users or sessions. 

Applications 
The Applications window displays information about the applications in the 

organization. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Application Summary  
 Analyze > Applications  

The Application Summary tab lists the applications that have been used since the 

Agents first began reporting.   

The following information is displayed: 

Column Description 

Package Name The name of the software package 

Version The version number of the application 

Current Installations The number of instances of the software package 

currently installed across all devices 

Max Disk FootPrint The total amount of disk space used by all 

installations of the software package 

Unique Users The number of unique users that have used the 

software package 

Max Daily Uses The maximum number of times in one day that the 

software package has been used 

Total Usage (Hrs) The total amount of time for which the software has 

been used 

If you click an application to highlight it, that application becomes the focus for the 

other tabs on the screen. 
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Application Detail 
 Analyze > Applications 

The Application Detail tab provides detail on the application highlighted in the 

Application Summary tab.   

The following information is displayed: 

Column  Description 

Application Name The name of the application 

Version The version of the application 

Current Installations The number of installations of this version of 

this package of the application 

Max Daily Uses The maximum number of uses the application 

has had during one day during the reporting 

period 

Unique Users  The number of unique users the application has 

had during the reporting period 

Last Used The date on which the application was last used 

Avg CPU  The average CPU utilisation by the application 

when run during the reporting period 

Avg Peak Memory The average peak memory used by the 

application when run during the reporting 

period 

Peak Memory The absolute peak memory used by the 

application when run during the reporting 

period 

Users 
 Analyze > Applications  

The Users tab provides more detail on the devices on which the application 

highlighted in the Application Summary tab has been used. 

The following information is displayed: 

Column  Description 

Device Name The name of the device on which an application 

session was started 

Times Used The number of times the application has been 

started on the device named in Device Name 

Duration (Hrs) The total number of hours for which the 

selected application has run on the device 

named in Device Name 
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Demand 
 Analyze > Applications  

The Demand tab provides a chart that, for the application highlighted in the 

Application Summary tab, provides a visual representation of: 

 The number of sessions in which the application was used 

 The number of unique users of the application 

Application Concurrency 
 Analyze > Applications 

The Application Concurrency tab provides a chart that, for the application 

highlighted in the Application Summary tab, provides a visual representation of the 

total number of concurrent sessions per day. 
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Users 
The Users window displays information about users and their relationship to 

devices, software, and documents. The options are grouped into functional areas.  

The reports available are listed in a pane on the left side of the Usage window. Click 

one of the options to display a report. By default, the Usage report in the Hardware 

group is displayed. The reports are grouped into functional areas. 

Hardware 

Usage  Lists the level of use for each device 

Software 

Usage  Lists each software package and its level of 

use  

Costs and Tariffs Lists the software inventory, use level, costs 

and tariffs for each application 

Used Out of Hours Lists those users who are identified as using 

applications outside of normal working hours 

User Summary Lists application and device information for 

individual users 

Documents 

Document Summary  Lists the main documents used in your 

enterprise and the methods of 

storage/transmission 
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Usage (Hardware)  
Analyze > Users      

When you click Usage in the Hardware group, a report displays information about 

how devices are used within your organisation. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Summary 
 Analyze > Users > Usage (Hardware)      

The Summary tab provides information on hardware discovered in the organisation.   

The following information is displayed: 

Column Description 

Device The computer name as listed in the operating system 

Manufacturer The device manufacturer; for example HP, Dell, Lenovo 

Model The manufacturer's model name for the device  

Chassis The form factor of the device, as understood by WorkSpace 

iQ: for example, Desktop, Notebook, Portable 

OS The operating system installed on the device; for example, 

Microsoft Windows XP Professional, Microsoft Windows 7 

Ultimate 

Version The version of the software as identified by the operating 

system. 

Days Used The cumulative number of days the application has been used 

within the reporting period. 

If you click a device to highlight it, that device becomes the focus for the other tabs 

on the screen. 
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Detail 
 Analyze > Users > Usage (Hardware)    

The Detail tab provides detail on the device highlighted in the Summary tab, 

including the users of the device, applications on the device, and so on.   

The following information is displayed: 

Column Description 

Package The name of the software package; for example, Microsoft 

Office Professional 2010 

Manufacturer The company that produced the software package 

Name The application within the software package; for example, 

Microsoft Office contains applications such as Word, Outlook 

and PowerPoint 

Version The version number of the application 

User The user of the application  

Domain The network domain name of the device 

Business Group The business group to which the user is assigned, if one has 

been defined  

Days Used The cumulative number of days the application has been used 

within the reporting period. 
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Usage (Software)  
 Analyze > Users  

When you click Usage in the Software group, a report displays information about 

how devices are used within your organisation. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Software Usage 
 Analyze > Users > Usage (Software)  

The Software Usage tab provides detail on the software discovered in the 

organisation. 

The following information is displayed: 

Column Description 

Package The name of the software package. The package 

might contain other applications; for example, 

Microsoft Office Professional 2010  is a package that 

contains Word, PowerPoint, Outlook, and so on 

Manufacturer The name of the software developer 

Application The name of the application used from within the 

software package. For example, the package might 

be Microsoft Office Professional Plus 2010, while 

the application identified here might be Microsoft 

PowerPoint 

Version The version number of the software  

Days Used The cumulative number of days the application has 

been used over the reporting period 

If you click a package to highlight it, that package becomes the focus for the other 

tabs on the screen. 
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Detail 
 Analyze > Users > Usage (Software)  

The Detail tab provides detail on the software package highlighted in the Software 

Usage tab. 

The following information is displayed: 

Column Description 

User The user names of users who have used the software 

Device The devices on which the software package has been 

installed 

Domain The network domain name of the device 

Business Group The business group to which the user is assigned, if 

one has been defined  

Days Used The number of days the application has been used 

over the reporting period by that user 
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Costs and Tariffs 
 Analyze > Users      

When you click Costs and Tariffs, a report is displayed that provides an inventory of 

software licenses, the level of entitlement, and the level of use. 

The following information is displayed: 

Column Description 

Application 
Package 

The name of the software package. The package might 

contain other applications; for example, Microsoft Office 

Professional 2010 is a package that contains Word, 

PowerPoint, Outlook, and so on 

Manufacturer The company that produced the software package 

Version The version number of the software package 

Annual License The annual price applied to the license for the software 

package. Annual prices for licenses must be defined in the 

WorkSpace iQ configuration. See the chapter Classifying and 

Set Up for information on how to configure license fees for 

use by Workspace iQ. By default, the annual price for every 

license is defined as $0.00 

Tariff The tariff applied to the software license for the software 

package. Tariffs for licenses must be defined in the 

WorkSpace iQ configuration. See the chapter Classifying and 

Set Up for information on how to configure tariffs for use by 

Workspace iQ. By default, the tariff for every license is 

defined as $0.00. 

Entitlement The entitlement to the license. Entitlements to licenses must 

be defined in the WorkSpace iQ configuration. See the 

chapter Classifying and Set Up for information on how to 

configure entitlements for use by Workspace iQ. By default, 

entitlements are set to 0 (zero) users 

License Type The type of license for the software package. License types 

for software packages must be defined in the WorkSpace iQ 

configuration. See the chapter Classifying and Set Up for 

information on how to configure license types for use by 

Workspace iQ. By default, every license is defined as free.  

No. of Installs The number of devices on which the software package has 

been installed  

Included in Discovery Planning 

 Identifies whether the software package has been defined 

(Yes) or not (No) in discovery planning in the WorkSpace iQ 

configuration 
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Users Used Out of Hours 
 Analyze > Users      

When you click Users Used Out of Hours, a report is displayed showing the users 

who have used applications outside the hours defined in the Workspace iQ 

configuration, and the applications being used at those times. 

Working hours are days and times configured in WorkSpace iQ. See the section 

Specifying the Working Day in the chapter Classifying and Set Up for information on 

how to specify the normal working hours. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Users Used Out of Hours 
 Analyze > Users > Users Used Out of Hours  

The Users Used Out of Hours tab lists the users who have used applications out of 

hours, and some details for that user.  

The following information is displayed: 

Column Description 

User Name The name or identifier of the user 

Domain The network domain in which the user was registered 

Business Group The business group to which the user is assigned, if one 

has been defined  

Application Sessions The number of times applications have been started by 

the user out of hours 

If you click a user name to highlight it, that user name becomes the focus for the 

Users used Out of Hours Detail tab. 

Users Used Out of Hours Detail 
 Analyze > Users > Users Used Out of Hours  

The Users Used Out of Hours Detail tab provides details of the software used out 

of hours by the user highlighted in the Users used Out of Hours tab.  

The following information is displayed: 

Column Description 

Name The name of the application used out of hours. There will 

be as many instances reported as there were sessions 

started. 

Manufacturer The name of the company that produced the application 
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Column Description 

Version The version number of the application 

Start The date and time at which the application was started  

End The date and time at which the application was closed 

Device The name or identifier of the device on which the 

application was run 
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User Summary 
 Analyze > Users   

When you click User Summary, a summary of user activity is displayed. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

User Summary 
Analyze > Users > Users Summary  

The User Summary tab lists all devices in the organisation, and provides details 

about those devices. 

The following information is displayed: 

Column Description 

Name The name or identifier of the user 

Domain The network domain in which the device used by the user 

was registered 

Business Group The business group to which the user is assigned, if business 

groups have been defined  

Machines Used The number of devices to which this user has logged in 

Application Used The number of applications that have been started by the 

user  

If you click a user name to highlight it, that user name becomes the focus for the 

Used Applications and the Devices tab. 

Used Applications  
Analyze > Users > Users Summary   

The Used Applications tab provides more information on the applications used by 

the user selected in the User Summary tab. 

The following information is displayed: 

Column Description 

Name The name of the application 

Version The version number of the application 

Manufacturer The company that produced the software 
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Devices 
Analyze > Users > Users Summary   

The Devices tab provides more information on the devices used by a user selected in 

the User Summary tab. 

The following information is displayed: 

Column Description 

Name The name or identifier of the device 

Description The type of device; for example, Workstation 

 



Centrix WorkSpace iQ User's Guide 

 

WorkSpace iQ Reports 

117 

Document Summary 
 Analyze > Users  

When you click Document Summary, a report is displayed that lists the main 

documents accessed by users in your organization, and the methods of storage and 

transmission. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Document Summary Report 
 Analyze > Users > Document Summary  

The Document Summary Report tab lists the documents discovered on devices, 

and provides details about those documents.The following information is displayed: 

Column Description 

Document The name of the document  

Path The pathname of the folder in which the document is 

stored  

First Used The date and time at which the document was first 

used 

Last Used The date and time at which the document was last used 

No of Users The number of users to have used the document 

No of Times Accessed The number times the document has been accessed 

Hours Used The number of hours for which the document has been 

used 

Consumption (Days) The number of days on which the document has been 

accessed 

Executable Name The name of the executable used to open the document 

File Extension The filename extension for the file (for example, 

.docx, .ppt)  

Access Method The way in which the document was accessed; for 

example, it might have been opened from a local or 

mapped drive, or from an email 

Location The location of the document. For local or mapped 

drives, the drive letter;  for Web documents, the URL  

If you click a document name to highlight it, that document name becomes the focus 

for the Detail tab. 
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Detail 
 Analyze > Users > Document Summary  

The Detail tab provides more information on the document highlighted in the 

Document Summary Report tab. 

The following information is displayed: 

Column Description 

User Name Lists the users of the document 

ConnectedStateDesc  The connection over which the document was 

delivered; can be Intranet, Internet, 

Both (Internet and intranet) or Unconnected 

Device Name The device on which the document was used 

Transmission  How the document was received; by email, or 

from a Web page, for example 

Access The application through which the document 

was accessed; for example, through an email, 

Word, or Excel 

HoursUsed  The number of hours the document has been 

used by the user identified in User Name 

MinDate The date on which the document was first 

accessed 

MaxDate  The date on which the document was last 

accessed 

CountId  Number of times the document has been 

accessed by the user identified by User Name 
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Individuals 
The Individuals window displays information about the individuals in the 

organization, including the business groups they belong to (if defined), the 

applications they have used, the documents used, and so on. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Business Unit 
 Analyze > Individual  

The Business Unit tab provides information on the business units in the 

organisation, if they are known to or have been configured into WorkSpace iQ. 

The following information is displayed: 

Column Description 

Business Group The name of the business group 

Organisation Unit The organisation unit to which the business unit is 

assigned, if specified 

No of Users The number of users assigned to the business group 

Users 
 Analyze > Individual    

The Users tab provides information on the users in the organisation. 

The following information is displayed: 

Column Description 

User Name The name of the users in the organisation 

No of Uses The number of times the devices listed in Devices 

Used has been use by the user 

No of Days Seen The cumulative number of days on which user activity 

has been recorded 

DateRegistered The first date on which the user was recorded as a user 

If you click a user name to highlight it, that user name becomes the focus for the 

other tabs. 
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Devices Used 
 Analyze > Individual   

The Devices Used tab provides information on the devices used by the user 

highlighted in the Users tab. 

The following information is displayed: 

Column Description 

Device Name The devices used by the selected user 

No of Uses The number of times that device has been used 

If you click the device name, a pop-up screen is displayed that contains information 

on the device. The pop-up screen displays the following information: 

Column Description 

Description The type of device (such as AT/AT Compatible 

for a PC) 

Manufacturer The manufacturer of the device  

Model The model number or name of the device  

OS The operating system installed on the device 

Version The version number of the operating system 

Chassis The chassis type of the device, where the type 

is one of those known to WorkSpace iQ; for 

example, All-in-One, Notebook, Other 

Architecture The architecture of the system; for example, 

X64 for a 64-bit system. 

Memory The amount of memory installed in the device, 

in Mbytes (4 GBytes of memory would, for 

example, be shown as 4021 MBytes) 

No of Processors The number of processors in the device 

Bios Year The year of the version of the installed BIOS 

No of Local Printers The number of printers attached locally to the 

device 

CPU speed The speed of the CPU installed in the device 

Processor Family The processor family of the CPU installed in the 

device; for example, Pentium 4, or K7 
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User Plug-Ins 
 Analyze > Individual    

The User Plug-Ins tab provides information on the software plug-ins registered to 

the user highlighted in the Users tab. 

The following information is displayed: 

Column Description 

Plug-In Name The plug-ins registered by the selected user 

Manufacturer The developer of the software 

Used (No of times) The number of times the user has used the plug-in 

Web Applications Used 
  Analyze > Individual  

The Web Applications Used tab provides information on the Web applications 

used by the user highlighted in the Users tab. 

The following information is displayed: 

Column Description 

Name The name of the Web Application 

Group A group name for a similar group of applications that 

might have different names or version numbers but 

which have been identified as WorkSpace iQ as similar; 

for example, firefox for the different versions of 

Firefox 

Short Cuts Used  
 Analyze > Individual  

The Short Cuts Used tab provides information on the shortcuts used by the user 

highlighted in the Users tab. 

The following information is displayed: 

Column Description 

Name The name of the shortcut 

Version The version of the software to which the shortcut applies 
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Applications Used 
 Analyze > Individual  

The Applications Used tab provides information on the applications used by the 

user highlighted in the Users tab. 

The following information is displayed: 

Column Description 

Name The name of the application 

Manufacturer The developer of the application 

Version The version of the software 

Documents Used 
 Analyze > Individual   

The Documents Used tab provides information on the documents used by the user 

highlighted in the Users tab. 

The following information is displayed: 

Column Description 

File Name The name of the document 

Device Name The device on which the document was opened 

Document Location The location of the document; for example, a local hard 

drive, mapped drive, or the Web 

Access The way in which the document was accessed; for 

example, it might have been from a local or mapped 

drive, or opened from an email 

Hours Used The number of hours the document has been used by 

the user 

First Accessed The date and time at which the document was first 

accessed by the user 

Last Accessed The date and time at which the document was last 

accessed by the user 

No of Times Accessed The number of times the document has been accessed 

by the user 
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Savings 
The reports listed below are provided when you click Savings in the Analyze menu. 

The reports provide a snapshot of savings that could be realized within the 

monitored estate for software, hardware, device types and Green IT.  

The reports available are listed in a pane on the left side of the Software Savings 

Summary window. Click one of the options to display a report. By default, the 

Hardware report is displayed. 

You can define the start date and end date for the reports by clicking the Start Date 

and End Date dropdown boxes and selecting a date from the calendar. 

Report Name Description 

Hardware Summary of hardware savings. Identifies the level of use of 

existing hardware enabling you to plan future capacity for 

desktop transformation 

Software Summary of software savings. Identifies and quantifies the 

unused software in your estate and its costs 

Mobile Summary of mobile computing savings. Identifies the level of 

offline and remote use of portable computing devices to help 

IT assess user needs and justifications 

Green IT Summary of Green IT savings. Quantifies the level of power 

consumption for used and unused devices and identifies the 

opportunities for power consumption savings 

The reports are described in the following sections. 
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Hardware (Savings)  
 Analyze > Savings   

When you click Hardware, a pane is displayed containing a report on the savings 

that can be realised through hardware rationalisation. 

A graph shows, for the period specified for the report: 

 The total number of registered devices in the estate 

 The number of devices powered on per day 

 The number of devices used per day 

 The daily peak concurrent device use 

 The daily average concurrent device use 

Below the graph is a table showing the maximum, minimum and average values for: 

 The total devices in the estate 

 The savings per device used 

 The savings per device concurrency 

For example, WorkSpace iQ might have found that the: 

 Total value of all devices is $100,000 

 Minimum number of devices used in a day has a value of $4,000 

 Value of the devices used concurrently is $18,000 

This report might indicate then that, while all devices in the estate are switched on, 

only a certain number of them are actually used concurrently. Thus, the estate might 

have too many devices, and hot-desking or virtualization strategies could be 

employed to reduce the value of the devices in the estate. 
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Software 
 Analyze > Savings   

When you click Software, a pane is displayed containing a report on the savings that 

can be realised through software rationalisation. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Software Savings Summary - Count  
  Analyze > Savings > Software  

The Software Savings Summary - Count tab identifies software in your estate, and 

displays a chart showing for each item of identified software: 

 The number of installed software instances entitled by the license 

 The number of software instances actually installed 

 The number of licenses for that software currently assigned to users 

 The number of licences for that software that have not been assigned to users  

If the names of the applications at the bottom of the chart are too long to be 

displayed properly, you can hover your mouse over the name to display the full 

name. The bars are an indication of the numbers associated with them; you can get 

an accurate number by holding your mouse over a bar to display the application 

name and the number.  

Software Savings Summary - Value  
  Analyze > Savings > Software   

The Software Savings Summary - Value tab identifies and quantifies the costs of 

software in your estate and displays these costs as a chart, showing for each item of 

identified software: 

 The value of entitlements to installed software 

 The value of the installed software 

 The value of the used license entitlement 

 The value of the unused licence entitlement 

If the names of the applications at the bottom of the chart are too long to be 

displayed properly, you can hover your mouse over the name to display the full 

name. The bars are an indication of the costs; you can get an accurate number by 

holding your mouse over a bar to display the application name and the number of 

users or sessions. 
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Top Level Savings Value  
  Analyze > Savings > Software  

Lists the applications in the estate, the value of the installed software, the value of 

used licenses, and the value of unused licenses, 

The following information is displayed: 

Column Description 

Application Name The name of the application 

Installed Software Value The value of the installed software 

Used License Value The cost of the used licenses 

Unused License Value The cost of unused licenses 
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Mobile 
 Analyze > Savings   

When you click Mobile, a report is displayed that provides information on the 

savings that can be realised through the rationalisation of mobile devices. 

A chart shows, for the period specified for the report: 

 The number of mobile devices user per day 

 The number of mobile devices that have been used off-line 

 The number of mobile devices that have been used remotely 

Below the graph is a table showing the maximum, minimum and average values for: 

 The value of all mobile devices in the estate 

 The savings per device used offline 

 The savings per device used remotely 
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Green IT Savings Summary Software 
 Analyze > Savings   

When you click Green IT Savings Summary, a report is displayed that provides 

information on the savings that can be made through a Green IT strategy. 

A graph shows, for the period specified for the report: 

 The total number of devices powered on per day 

 The total number of days for which devices have been powered on 

Below the graph is a table showing the maximum, minimum and average values for: 

 The number of devices powered on 

 The duration for which they were powered on 

 The power consumed in kilowatts 

 The cost of that energy consumption 

For example, the data WorkSpace iQ provides might indicate that too many devices 

are left on overnight; or that devices are being left on at weekends; or that the cost of 

energy is too great.  
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Licensing 
The reports listed below are provided when you click the Licensing option in the 

Analyze menu. The reports identify software specifically related to Microsoft. 

The reports available are listed in a pane on the left side of the Licensing window. 

Click one of the options to display a report. By default, the MSDN Licensing report 

is displayed. 

Report Name Description 

MSDN Licensing Identifies software that is exclusively available 

to MSDN developers. 

Licensing Position Displays the licensing position of installed and 

used Microsoft applications 

Microsoft  Licensing Position Displays the licensing position of installed and 

used MSDN applications 

MSDN Licensing 
 Analyze > Savings   

When you click MSDN Licensing, a report is displayed that identifies software that 

is available to MSDN developers.  The following information is displayed: 

Column Description 

User Name The name or identifier of the user to whom the software 

packaged is registered 

Device Name The name or identifier of the device on which the 

software packaged is installed 

Package Name The name of the software package  

Manufacturer The name of the company that produced the software 

package 

Version The version of the software package 

Annual License Cost The cost of the license. License costs need to be 

configured in Workspace iQ; see the chapter Classifying 

and Set Up for information on how to configure license 

costs for use by Workspace iQ  

No of Times Used The number of times the software package has been 

used since it was installed 

Date Last Used The date on which the software package was last used 

The report identifies the Microsoft software installed and used on devices to which 

only one person has access or use. By using your list of MSDN developers you can 

filter the report by user name to determine what software is covered by your license 

subscription, and therefore which software can be removed.  
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Licensing Position 
 Analyze > Savings   

When you click Licensing Position, a report displays the licensing position of 

installed and used Microsoft applications. You can use the information in the report 

to identify unused software, develop remediation plans and account for software 

audits. 

The report only shows software that has been assigned a license type and value. For 

information on assigning license types and values, see the chapter Classifying and 

Set Up for information on how to configure license types for use by Workspace iQ. 

The following information is displayed: 

Column Description 

Package The name of the software package  

Manufacturer The name of the company that produced the software 

package 

Version The version number of the package 

License Type The type of license. License types need to be configured in 

Workspace iQ; see the chapter Classifying and Set Up for 

information on how to configure license types for use by 

Workspace iQ  

License Cost The cost of the license. License costs need to be configured 

in Workspace iQ; see the chapter Classifying and Set Up 

for information on how to configure license costs for use 

by Workspace iQ 

Entitlement The license entitlement. License entitlements need to be 

configured in Workspace iQ; see the chapter Classifying 

and Set Up for information on how to configure license 

entitlements for use by Workspace iQ. By default, 

entitlements are set to 0 (zero) users 

Installations The number of installations of the software package  

Total Users The total number of users to have used the package 

Users > 90 Days The number of users who used the software more than 90 

days ago 

Total Devices The total number of devices on which the software package 

is installed 

Devices The devices on which the package is installed 

Devices > 90 Days The number of devices on which the software is installed 

that have not been used for more than 90 days 
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MSDN Licensing Position 
 Analyze > Savings   

When you click MSDN Licensing Position, a report displays the licensing position 

of installed and used Microsoft MSDN applications. You can use the information in 

the report to identify unused software, develop remediation plans and account for 

software audits. 

The report only shows software that has been assigned a license type and value. For 

information on assigning license types and values, see the chapter Classifying and 

Set Up for information on how to configure license types for use by Workspace iQ. 

 The following information is displayed: 

Column Description 

Package The name of the software package  

Manufacturer The name of the company that produced the software 

package 

Version The version of the software package 

License Type The type of license. License types need to be 

configured in Workspace iQ; see the chapter 

Classifying and Set Up for information on how to 

configure license types for use by Workspace iQ  

License Cost The type of license for the software package. License 

types for software packages must be defined in the 

WorkSpace iQ configuration. See the chapter 

Classifying and Set Up for information on how to 

configure license types for use by WorkSpace iQ. By 

default, every license is defined as free 

Entitlement The license entitlement. License entitlements need to 

be configured in Workspace iQ; see the chapter 

Classifying and Set Up for information on how to 

configure license entitlements for use by Workspace 

iQ. By default, entitlements are set to 0 (zero) users 

Current Installations The number of installations of the software package  

Total Users The total number of users to have used the package 

Users > 90 Days The number of users who used the software more 

than 90 days ago 

Total Devices The total number of devices on which the software 

package is installed 

Devices The devices on which the package is installed 

Devices > 90 Days The number of devices on which the software is 

installed that have not been used for more than 90 

days 
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Change Monitoring 
The reports listed below are provided when you click the Change Monitoring 

option in the Analyze menu. The reports provide information on daily changes in 

user and application use. 

The reports available are listed in a pane on the left side of Change Monitoring 

window. Click one of the options to display a report. By default, the Daily Change in 

User Usage Levels report is displayed. 

You can define the start date and end date for the reports by clicking the Start Date 

and End Date dropdown boxes and selecting a date from the calendar. 

Report Name Description 

Daily Change in User Usage Levels Charts the day-to-day change in user 

count across the estate 

Daily Change in Application Usage Levels Charts the day-to-day change in 

application use. 

Daily Changes in User Usage Levels 
Analyze > Change Monitoring 

When you click Daily Changes in User Usage Levels, a chart is displayed that 

indicates the day-to-day change in users logging in to devices across the estate 

during the reporting period. 

Daily Changes in Application Usage Levels 
 Analyze > Change Monitoring 

When you click Daily Changes in Application Usage Levels, a chart is displayed 

that indicates the day-to-day change in the amount of time applications have been 

used across the estate during the reporting period. 
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Adds/Removes 
The reports listed below are provided when you click the Adds/Removes option in 

the Analyze menu. The reports provide information on changes to hardware and 

software over the reporting period. 

The reports available are listed in a pane on the left side of Change Monitoring 

window. Click one of the options to display a report. By default, the Software - 

Adds/Removes report is displayed. The reports are grouped into functional areas. 

You can define the start date and end date for the reports by clicking the Start Date 

and End Date dropdown boxes and selecting a date from the calendar. 

Software 

Report Name Description 

Software - Adds/Removes Charts the day-to-day change in user count 

across the estate 

Software Vendor Audit - Summary Charts the day-to-day change in 

application use. 

Software Vendor Audit - Detail Charts the day-to-day change in user count 

across the estate 

Hardware 

Report Name Description 

Hardware - Adds/Removes Charts the day-to-day change in user count 

across the estate 

Users 

Report Name Description 

New Users Charts the day-to-day change in 

application use. 

The reports are displayed in the following sections. 
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Software – Adds/Removes  
 Analyze > Adds/Removes  

When you click Software – Adds/Removes, a report is displayed of installed and 

uninstalled applications on all devices across the estate. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Software Adds/Removes 
 Analyze > Adds/Removes > Software - Adds/Removes  

The Software Adds/Removes tab lists the software that has been added to or 

removed from the devices in the organisation over the reporting period. 

The following information is displayed: 

Column Description 

Package The name of the software package 

Manufacturer The company that produced the software package 

Version The version number of the application 

Current Installs The number of installed instances of the software package 

Install Events The number of times the software package has been installed 

over the reporting period 

Uninstall Events The number of times the software package has been 

uninstalled over the reporting period 

Net Change A number representing the net difference in current 

installations of the software package in the reporting period. 

If there were three installations of the package before the 

reporting period, and an uninstall event during the reporting 

period, the net change would be -1 

If you click an application to highlight it, that application becomes the focus for the 

Detail tab. 
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Detail 
  Analyze > Adds/Removes > Software - Adds/Removes  

The Detail tab displays the detailed information on the application highlighted in the 

Software Adds/Removes tab. 

The following information is displayed: 

Column Description 

Device Lists the devices on which the software package has been 

registered 

Current Installs The number of installed instances of the software package 

Install Events The number of times the software package has been installed 

over the reporting period 

Uninstall Events The number of times the software package has been 

uninstalled over the reporting period 

Net Change A number representing the net difference in current 

installations of the software package in the reporting period. 

If there were three installations of the package before the 

reporting period, and an uninstall event during the reporting 

period, the net change would be -1 

Date Registered The date and time at which the software was installed.  
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Software Vendor Audit - Summary 
 Analyze > Adds/Removes  

When you click Software Vendor Audit, a report is displayed that provides 

information about software and the associated licenses, the level of entitlement, and 

the level of use. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Software Vendor Audit 
 Analyze > Adds/Removes > Software Vendor Audit - Summary   

The Software Vendor Audit tab lists the developers of applications and provides 

license details for those vendors.  

The following information is displayed: 

Column Description 

Manufacturer A company that has produced one or more software 

packages or applications that are installed on devices 

in your estate 

Total Entitlement The total entitlement to all licenses from that 

manufacturer. Entitlements to licenses must be defined 

in the WorkSpace iQ configuration; see the chapter 

Classifying and Set Up for information on how to 

configure entitlements for use by Workspace iQ. By 

default, entitlements are set to 0 (zero) users  

Total License Usage The total number of licenses from that manufacturer 

that have been used 

Total Entitlement Cost The total cost of entitlements allowed by the total 

number of licenses. Entitlements to licenses must be 

defined in the WorkSpace iQ configuration; see the 

chapter Classifying and Set Up for information on how 

to configure entitlements for use by Workspace iQ. By 

default, entitlements are set to 0 (zero) users 

Total Usage Liability The number of users, uses, or installations over the 

licence limit 

 



Centrix WorkSpace iQ User's Guide 

 

WorkSpace iQ Reports 

137 

Largest Entitlement 
 Analyze > Adds/Removes > Software Vendor Audit - Summary   

The Largest Entitlement tab provides a chart that displays the software with the 

largest entitlement to use. 

Largest License Consumption 
Analyze > Adds/Removes > Software Vendor Audit - Summary   

The Largest License Consumption tab provides a chart that displays the software 

with the largest license consumption. 

Overlicensing Risk 
Analyze > Adds/Removes > Software Vendor Audit - Summary   

The Overlicensing Risk tab provides a chart that displays the software with the 

largest risk of being over-licensed; that is, software that is being used.   

The chart shows, for each item of software: 

 The cost of entitlement 

 The cost of consuming the licences 

 The difference between the cost of entitlement to licenses and the cost of 

consuming licenses 

Underlicensing Risk 
Analyze > Adds/Removes > Software Vendor Audit - Summary   

The Underlicensing Risk tab provides a chart that displays the underlicensing risks 

for software; that is, software that is being used without adequate license 

entitlements. 

The chart shows, for each item of software: 

 The cost of entitlement 

 The cost of consuming the licences 

 The difference between the cost of entitlement to licenses and the cost of 

consuming licenses 
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Software Vendor Audit - Detail 
 Analyze > Adds/Removes  

When you click Software Vendor Audit, a report is displayed that provides 

information about software and the associated licenses, the level of entitlement, and 

the level of use. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Software Vendor Audit 
 Analyze > Adds/Removes > Software Vendor Audit - Detail   

The Software Vendor Audit tab lists the developers of applications and provides 

license details for those developers.  

The following information is displayed: 

Column Description 

Manufacturer A company that has produced one or more software 

packages or applications that are installed on devices 

in your estate 

Total Entitlement The total entitlement to all licenses from that 

manufacturer. Entitlements to licenses must be defined 

in the WorkSpace iQ configuration; see the chapter 

Classifying and Set Up for information on how to 

configure entitlements for use by Workspace iQ. By 

default, entitlements are set to 0 (zero) users  

Total License Usage The total number of licenses from that manufacturer 

that have been used 

Total Entitlement Cost The total cost of entitlements allowed by the total 

number of licenses. Entitlements to licenses must be 

defined in the WorkSpace iQ configuration; see the 

chapter Classifying and Set Up for information on how 

to configure entitlements for use by Workspace iQ 

Total Usage Liability The number of users, uses, or installations over the 

licence limit 

If you click on a manufacturer to highlight it, the highlighted manufacturer becomes 

the focus for the other tabs. 



Centrix WorkSpace iQ User's Guide 

 

WorkSpace iQ Reports 

139 

Current Installs 
 Analyze > Adds/Removes > Software Vendor Audit - Detail  

The Current Installs tab lists all applications from the developer highlighted in the 

Software Vendor Audit tab, and the devices on which those applications are 

installed.  

The following information is displayed: 

Column Description 

Device Name The name or identifier of the device on which software 

from the selected developer is installed 

Name The name of an application from the selected 

developer 

Version The version number of the application 

Manufacturer The developer of the software 

Annual License The cost of the license. License costs need to be 

configured in Workspace iQ; see the chapter 

Classifying and Set Up for information on how to 

configure license costs for use by Workspace iQ 

Entitlement The licensed entitlement to use of the software. By 

default, entitlements are set to 0 (zero) users 

Date Installed The date on which the software was installed on the 

device 

Exposure 
 Analyze > Adds/Removes > Software Vendor Audit - Detail  

The Exposure tab provides a chart, for all applications from the developer 

highlighted in the Software Vendor Audit tab, that shows the license liability for 

that developer. 
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Hardware Add/Removes  
Analyze > Adds/Removes  

When you click Hardware Add/Removes a report is displayed that identifies 

additions or removals of hardware at each listed device during the reporting period. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Hardware Add/Removes 
Analyze > Adds/Removes > Hardware Adds/Removes  

The Hardware Add/Removes tab lists the devices on which hardware has been 

added or removed during the reporting period, and provides details on that hardware. 

The following information is displayed:  

Column Description 

Device The device to which hardware has been added or removed 

Manufacturer The manufacturer of the device 

Model The model number or name of the device  

Chassis The chassis type of the device, where the type is one of those 

known to WorkSpace iQ; for example, All-in-One, Notebook, 

Other 

OS The operating system installed on the device 

Version The version number of the operating system 

Bios Date The date of the version of the installed BIOS 

If you click a device to highlight it, the Hardware Add/Remove Dates tab lists the 

dates on which hardware was added or removed to the selected device. 
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Elements Added and Elements Removed 
 Analyze > Adds/Removes > Hardware Adds/Removes  

The Elements Added tab lists the hardware added to the device highlighted in the 

Hardware Add/Removes tab on the date highlighted in the Hardware 

Add/Remove Dates tab. The Elements Removed tab lists the hardware added to 

the device highlighted in the Hardware Add/Removes tab on the date highlighted 

in the Hardware Add/Remove Dates tab. 

Both tabs have the same format: 

Column Description 

Name The name or identifier of the hardware added (for the 

Elements Added tab) or removed added (for the 

Elements Added tab) 

Detail More detail on the hardware 

Time The date and time at which the  hardware element was 

added or removed 
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New Users  
 Analyze > Adds/Removes   

When you click New Users, a report is displayed that provides information about 

the number of new users recorded by Agents since they were installed. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Users by Business Unit 
 Analyze > Adds/Removes > New Users  

The Users by Business Unit tab lists business units if defined, and the number of 

users in those business units. 

The following information is displayed: 

Column Description 

Users The number of users in the business group 

Business Group Name The name of the business group  

Organisation Unit The name of the organisation unit to which the 

business group belongs, if defined 

User List  
 Analyze > Adds/Removes > New Users  

The User List tab lists the users that are new to the user list since the start of the 

reporting period.  

The following information is displayed: 

Column Description 

User Name The name of the new user 

Date Registered The date on which an Agent collected the new 

user's details  

New Users 
 Analyze > Adds/Removes > New Users  

The New Users tab provides a chart that shows the number of new users registered 

on each day in the reporting period. 
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Green IT 
When you click Green IT, the Device Usage Profiling for Green IT report is 

displayed. The report provides information about the amount time a device has spent 

powered on, and the days on which the device was used.  

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Device Usage Profiling for Green IT Detail 
 Analyze > Green IT  

The Device Usage Profiling for Green IT tab lists the devices in the organisation, 

and shows the amount of time devices have been powered on, and the percentage of 

that time the device has been used. The tab also lists information about the device. 

The following information is displayed: 

Column Description 

Devices The name or identifier of the device to which hardware has 

been added or from which hardware has been removed 

Manufacturer The manufacturer of the device 

Model The model number or name of the device  

Chassis The chassis type of the device, where the type is one of those 

known to WorkSpace iQ; for example, All-in-One, Notebook, 

Other 

OS Install Date The date on which the operating system was installed on the 

device 

OS The operating system installed on the device 

Version The version number of the operating system 

Days On The number of days on which the device has been switched on 

Days Used The number of days on which the device has been used 

Usage % The percentage of the days that the switched-on device has 

been used  

Memory The amount of memory installed in the device 

CPU The number of CPUs in the device 

Cores The number of cores in the CPU 

If you click a device to highlight it, that device is the focus for the Usage tab. 

If you click the + expansion button for a device, a pane opens below the device you 

have selected that provides detailed information under the following headings: 
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Column Description 

Days Used The amount the device has been used on the days it has been 

switched on, as fraction of the working hours defined in the 

WorkSpace iQ configuration 

Usage Date The date on which the device was used and generated the 

Days Used figure 

Usage 
Analyze > Green IT  

The Usage tab charts the amount the device selected in the Device Usage Profiling 

for Green IT tab has been used on the days it has been switched on, as fraction of 

the working hours defined in the WorkSpace iQ configuration.  
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USB Events 
When you click USB Events, a report is displayed that provides information about 

USB devices that have been connected to devices in the organization. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

USB Events 
 Analyze > USB Events  

The USB tab lists the devices to which USB devices have been connected. 

The following information is displayed: 

Column Description 

User Name Where available, the user name of the user logged-in to 

the device when the USB device was connected 

Devices The name or identifier of the device to which the USB 

device was connected 

Domain The device's domain 

USB Device Name Name of the USB device if known.   

Inserted On The date and time at which the USB device was 

connected 

Removed On The date and time at which the USB device was 

disconnected 

If you click a device to highlight it, that device is the focus for the Detail tab. 

Details 
 Analyze > USB Events  

The Detail tab provides details of the USB events for the device name highlighted in 

the USB Events tab. 

The following information is displayed: 

Column Description 

Description Description of the actions or events that occurred while 

the USB device was connected to the device 

Start Time The date and time at which the action or event described 

in Description started 

End Time The date and time at which the action or event described 

in Description ended 
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Word Clouds 
When you click Word Clouds a report is displayed that provides a visual 

representation of your organizations most popular applications by users and 

sessions. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Users 
 Analyze > Word Clouds  

The Users tab provides a visual representation of the applications most used by 

users. The application used most often by users will be displayed in the largest font, 

the next most used in the next largest font, and so on. 

Sessions 
Analyze > Word Clouds  

The Sessions tab provides a visual representation of the applications that have been 

started in the most sessions. The application for which most sessions have been 

started will be displayed in the largest font, the next most often started in the next 

largest font, and so on. 
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Planning 

Planning enables you to gather information that will help you decide IT strategies 

for your organization, including virtualization, for applications, users and devices in 

your estate.  

Virtualization Planning 
WorkSpace iQ uses the information it has gathered to create reports that provide you 

with the information required to make a business case for virtualization. 

To view this information, click Planning > Preparing to Virtualize in the 

WorkSpace iQ Console menu.  

The Preparing to Virtualize - Key Applications window is displayed.  

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

This report makes use of the concept of the application tail. The application tail 

indicates which applications are the most used, and by the most users. Typically, in a 

chart in which application tail data is shown, there are more users to the left where 

particular applications are more used than others. It is the most used applications you 

are most likely to be interested in virtualizing. Specialized application, used by a few 

users, might be better served from the desktop of those users. 

Application Tail Detail  
 Planning > Preparing to Virtualize  

The Application Tail Detail tab provides details of the tail for applications in the 

organisation. 

The following information is displayed: 

Column Description 

Name The name of the application 

Manufacturer The name of the company that produced the application 

Users The number of users of the application 

Usage Days The number of days for which the application has been used 

Sessions  The number of sessions for the application 

Last Used The number of days since the application was last used 
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Application Tail by No of Users 
 Planning > Preparing to Virtualize  

The Application Tail by No of Users tab displays a chart that shows you the most 

popular applications with users. The vertical scale shows the number of users, the 

horizontal scale shows the ranking of the application. If you had 640 applications, 

and one of those applications was used once, while the others were used two or more 

times, the application used once would be the 640
th

 application on the horizontal 

axis. The application used most would be first on the horizontal axis. 

The chart shows which of the applications are the most used, and might be 

candidates for virtualization. The applications in the tail of the chart, where the 

numbers of users drop significantly might be better left on the users' desktops.    

Application Tail by Time Used (Days) 
 Planning > Preparing to Virtualize  

The Application Tail by Time Used (Days) tab displays a chart that shows you the 

most used applications in terms of number of days. The vertical scale shows the 

number of days the applications have been used; the horizontal scale shows the 

ranking of the application. If you had 640 applications, and one of those applications 

was used for only one day while the others had been used for two or more days, the 

application used for one day would be the 640
th

 application on the horizontal axis. 

The application used for the most days would be first on the horizontal axis. 

The chart shows which of the applications have been used for the most time, and 

might be candidates for virtualization. The applications in the tail of the chart, where 

the numbers of users drop significantly, might be better left on the users' desktops. 

Application Tail by No of Sessions  
 Planning > Preparing to Virtualize  

The Application Tail by No of Sessions tab displays a chart that shows you the 

most used applications in terms of application sessions. The vertical scale shows the 

number of sessions that have been started for applications; the horizontal scale 

shows the ranking of the application. If you had 640 applications, and one of those 

applications was used for only one session while the others had been used for two or 

more sessions, the application used for one session would be the 640
th

 application on 

the horizontal axis. The application used for the sessions would be first on the 

horizontal axis. 

The chart shows which of the applications have been used for the most sessions, and 

might be candidates for virtualization. The applications in the tail of the chart, where 

the numbers of sessions drop significantly, might be better left on the users' 

desktops. 
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Selection Criteria 
 Planning > Preparing to Virtualize  

The Selection Criteria tab enables you to set for an application the minimum 

number of users and sessions, and the days since last used. This enables you to set 

criteria for inclusion in the application tail charts, as you might already know that 

you are not interested in applications that have been used only once, or outside of the 

last fifty days, and only want to concentrate on those applications to the left of the 

tail. 

You to set criteria by clicking in the box beneath the following headings and 

entering the value you require: 

 Box Description 

> Sessions Only include applications that have had greater than the number 

of sessions you specify. You do not have to enter a value. If you 

do not enter a value, the default is 0 (zero)  

> Users Only include applications that have been used by greater than the 

number of users you specify. You do not have to enter a value. If 

you do not enter a value, the default is 0 (zero) 

< Last Used Only include applications that were last used less than the 

number of days ago you specify. You do not have to enter a 

value. If you do not enter a value, the default is the number of 

days since Agents first started reporting. 

Select Yes to Apply to Templates 

 Enables you to specify that the criteria you set here are also 

applied to the applications displayed in the User Templates 

(described in the section User Templates). If you click this, a 

dropdown menu is displayed. Click Yes to apply these criteria to 

User Templates, No otherwise. No is applied by default. 

 

Application Tail Composite  
 Planning > Preparing to Virtualize  

The Application Tail Composite tab displays a chart that is a composite of the 

Application Tail by No of Users chart and the Application Tail by No of 

Sessions chart. It enables you to correlate application sessions with numbers of 

users. 
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User Templates 
The User Templates report provides information that enables you plan changes to 

your existing desktop infrastructure. 

To display the User Templates report, click Planning > User Templates in the 

menu bar of the WorkSpace iQ Console.  

A template is the unique set of applications used by a particular user. Before you can 

view user templates, you need to set up the filters that provide the data required for 

the report. 

Setting Up User Template Filters 
The Template Filter pane, on the left side of the WorkSpace iQ Console, enables you 

select which applications and business groups to include in the reports, and to 

additionally filter by a date range and suitability for virtualization of a user. The 

filters available for templates are: 

Filter Function 

Applications Enables you to select only certain applications for the 

calculations. Selecting applications in this way is 

useful if you are considering virtualizing a subset of 

applications. 

To select an application, click the checkbox. The 

checkbox shows a green check in it. To deselect an 

application, click the checkbox. The green check 

mark is removed from the checkbox, and that 

application is no longer included in the filter. 

Click Recalculate to recalculate the numbers using 

the selected applications. 

Business Groups Enables you to select only particular business groups 

for the calculations. Selecting business groups in this 

way is useful if you are considering virtualizing a 

subset of the business groups. 

To select a business group, click the checkbox. The 

checkbox will show a green check in it. To deselect a 

business group, click the checkbox. The green check 

mark will be removed from the checkbox, and that 

business group is no longer included in the filter. 

Click Recalculate to recalculate the numbers using 

the selected business groups. 
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Filter Function 

Virtualization Suitability The Virtualization Suitability filter enables you to 

select users that are suitable, possibly suitable, or 

unsuitable for virtualization. Selecting users in this 

way is useful if you want to view only subsets of the 

data based on virtualization suitability. 

To select a suitability option, click the checkbox. The 

checkbox will show a green check in it. To deselect a 

suitability option, click the checkbox. The green 

check mark will be removed from the checkbox, and 

that option is no longer included in the filter. 

You can select any combination of suitability options. 

You must, however, select at least one suitability 

option, otherwise no numbers will be displayed. 

Click Recalculate to recalculate the numbers using 

the selected suitability. 

Start Date 
End Date 

Enables you to specify a date range for the report. 

Click the Recalculate button to process the data using the template you have set, 

and generate the numbers for the report. By default, the calculation is for the 

specified date range. If you click the down arrow on the right side of the 

Recalculate button, a dropdown menu is displayed. You can select: 

Selected Date Range The default. Data from the date range you selected 

using the Start Date and End Date filters is used. 

Last 90 Days Data from the last 90 days is filtered. 
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Information Displayed 
The information on users and applications is displayed in tabs: 

Any Shows information for both the connected and 

disconnected states, as described below 

Connected Shows information for the filtered applications that 

were used while a user was connected to the domain 

Disconnected Shows information for the filtered applications that 

were used while a user was not connected to the 

domain; because, for example, they were using mobile 

devices 

The connected state should be considered when analyzing different types of 

virtualization technology that might or might not allow the use of applications in a 

disconnected state. 

Each tab has the same format. The following information is displayed:  

Users The total number of users who have used a particular 

set of those applications defined in the template 

Session Concurrency An indication of the peak number of sessions required 

to host all the applications in the template on an 

application virtualization platform, such as Citrix 

XenApp or Microsoft Terminal Services 

Image Concurrency An indication of the peak number of images required to 

host all the applications in the template on a desktop 

virtualization platform, such as VMware View, Citrix 

XenDesktop or Quest vWorkspace 

application For each application selected in the filter, there is one 

column, where application is the name of application. 

indicates the peak number of concurrent sessions that 

have been executed for a user for the application across 

the estate  

When you click a row in a tab, the list of users associated with that particular set of 

applications is displayed in the table beneath the tabs. 

This table shows the following information: 

icon A red, green, or yellow icon, indicating suitability for 

virtualization: 

 Unsuitable 

 Possibly suitable 

 Suitable 
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The suitabilities shown depend on the settings in the 

Virtualization Suitability filter. If you have filtered the 

data for only those users unsuitable for virtualization, 

only those users will be displayed, and only the red 

icon will be shown, no matter which users are 

displayed. 

User Lists the users who have used a particular set of those 

applications defined in the template  

Domain The domain name of the device associated with the 

application and user 

Business Group The business group to which the user belongs 

User Specific Application List 
If you double-click a user name in the users table, an additional tab is opened for 

that user in the tab group at the top of the screen. 

The tab is titled with the user name and domain name for that user.  

Users The total number of users who have used a particular 

set of those applications defined in the template 

Session Concurrency An indication of the peak number of sessions required 

to host all the applications in the template on an 

application virtualization platform, such as Citrix 

XenApp or Microsoft Terminal Services  

Image Concurrency An indication of the peak number of images required to 

host all the applications in the template on a desktop 

virtualization platform, such as VMware View, Citrix 

XenDesktop or Quest vWorkspace  

State The connection state for which the data in the row 

applies 

application For each application selected in the filter, indicates the 

peak number of concurrent sessions that have been 

executed concurrently across the estate. There is one 

column for each application, where application is the 

name of application. 

The top two rows of this tab show the data displayed in the top row of the Any and 

Connected tabs. The bottom two rows of the tab show the data for the Any and 

Connected states for the user to which this tab applies.  

You can open tabs for as many users as you require. Dismiss the tabs by clicking the 

 x  button on the tab. 
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Action List 
A CSV Action List can be exported from User Templates. The Action List is made 

up of two tables: the first contains the template definitions for the currently selected 

connected state; the second lists all users in the estate and each user's application 

use. 
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User Experiences 
To display User Experience reports, click Planning > User Experience in the menu 

bar of the WorkSpace iQ Console. The reports available are listed in a pane on the 

left side of the Planning - Modelling Reports window. Click one of the options to 

display a report. By default, the Batch File Dependencies report is displayed. 

Report Name Description 

Batch File and Plug-In 

Dependencies 

Identifies software that is exclusively available 

to MSDN developers 

GDI Resources (Daily Peaks) Models the concurrency of the GDI resources 

that your applications will put on your to-be 

infrastructure 

IOPs (Daily Peaks) Models the concurrency of the IOPs load that 

your applications will put on your to-be 

infrastructure 

Network Traffic (Daily Peaks) Models the concurrency of the Network Traffic 

load in Mbps that your applications will put on 

your to-be infrastructure 

Application Usage Shows the applications that are started when 

users first log in, and what the profile of 

applications looks like for first log-in across the 

organization 
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Batch File and Plug-In Dependencies 
 Planning > User Experience  

When you click Batch File Dependencies, a report is displayed that identifies 

batch files and plug-ins, and their dependencies. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Batch File Dependencies 
 Planning > User Experience > Batch File and Plug-in Dependencies 

The Batch Files Dependencies tab identifies batch files, programs, and their 

dependencies. 

The following information is displayed: 

Column Description 

Batch File The name of the batch file 

User Name The name or identifier of the user who ran the batch 

file 

Executable Name The name the executable file executed to the batch file 

Command Line The command line used to run the executable 

Application Name The name of the application for that executable file  

Manufacturer The producer of the application/software package  

Start Date The date and time that the batch file started 

End Date The date and time that the batch file finished 

 

Plug-ins 

Planning > User Experience > Batch File and Plug-in Dependencies 

The Plug-Ins tab identifies plug-ins for applications and shows the number of users 

of the plug-in. 

The following information is displayed: 

Column Description 

Name The name of the plug-in 

Manufacturer The producer of the plug-in package 

Number of Installations The number of installations of the plug-in on devices 

in the organisation 
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Column Description 

No of Users The number of users to have used the plug-in 

Batch Group 
Planning > User Experience > Batch File and Plug-in Dependencies 

The Batch Group tab lists batch files, executable names in the batch files and the 

command line to run the executable. 

The following information is displayed: 

Column Description 

Batch File The name of the batch file 

Executable Name An executable name in the batch file 

Command Line The command line in the batch file to that starts the 

executable 

GDI Resources (Daily Peaks) 
 Planning > User Experience  

When you click GDI Resources (Daily Peaks) a report is displayed, using a 

graphical representation, that models daily peaks of concurrency on future 

infrastructure. 

IOPs (Daily Peaks) 
 Planning > User Experience  

When you click IOPs (Daily Peaks) a report is displayed, using a graphical 

representation, that models the peak input and output loads that your applications 

will put on future infrastructure. 

Network Traffic (Daily Peaks) 
 Planning > User Experience  

When you click Network Traffic (Daily Peaks) a report is displayed, using a 

graphical representation, that models the concurrency of Network Traffic load that 

your applications will put on any future infrastructure. 
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Application Usage 
Planning > User Experience  

When you click Application Usage a report is displayed that lists those: 

 Applications that are most often started on log-in 

 Users that use the application 

 The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

 The information shown in each tab is described in the following sections. 

Ranking of First Used Packages 
Planning > User Experience > Application Usage  

The Ranking of First Used Packages tab displays information on the first software 

packages that are opened when users log-in in the morning. WorkSpace iQ ranks the 

packages to show those opened most often. 

The following information is displayed: 

Column Description 

Group A group name for a similar group of applications that 

might have different names or version numbers but 

which have been identified as WorkSpace iQ as 

similar; for example, office for the different 

versions of Microsoft Office 

Package The name of the software package 

Manufacturer The developer of the software 

Ranking The ranking of the application for log-in start-ups. 

The application that is started most times at log-in is 

ranked number one 

When you click on an application and highlight it, that application becomes the 

focus of the Detail tab. 
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Detail 
Planning > User Experience > Application Usage  

The Detail tab provides more detailed information on the software package 

highlighted in the Ranking of First Used Packages tab. 

The following information is displayed: 

Column Description 

User Name A user of the selected soft 

Package The name of the software package 

Version The version of the software package 

Group A group name for a similar group of applications that 

might have different names or version numbers but 

which have been identified as WorkSpace iQ as 

similar; for example, office for the different 

versions of Microsoft Office 

On Event Date The last time and date at which an application 

session was started for that user 
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Virtualization Business Case 
The Virtualization Business Case provides reports that contain information to help 

you make a case (or not) for virtualizing your device and application estate. 

You display the reports by clicking Planning > Virtualization Business Case in 

the WorkSpace iQ Console. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Business Case 
Planning > Virtualization Business Case  

The Business Case report is based on real-time data collection and analysis 

undertaken by WorkSpace iQ. This analysis focuses on determining where the 

economic benefits lie if virtualization technologies are implemented.  

The analysis is vendor independent and can be used to convey the high-level 

economic argument for virtualization. 

The Business Case is split into sections. Each section provides information based on 

the overall monitoring period. 

Section Heading Description 

Executive Summary Explains the report and how it was created 

Estate Summary Provides an overview of the monitored estate 

based on suitability selections 

Application Rationalisation Outlines the number of applications that are 

either unused or under-used 

Impact on Annual TCO Details the sample that has been monitored and 

analyzed 

Server Costs Provides an estimate of the required investment 

in server infrastructure based on the definition of 

server costs and supported users per server 

classified 

Server Metrics Provides a breakdown of the hardware costs 

required to host the target infrastructure 

Application Packaging Costs Provides a calculation of the costs for the 

capability required based on the number of 

users, number of applications and the maximum 

concurrent use of those applications 

Application Packaging Provides a breakdown of the costs that are likely 

to be incurred to move key business applications 

from the current estate to the target 
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Section Heading Description 

infrastructure 

Device Replacement Costs Compares device replacement costs with 

alternative solutions 

Endpoint Replacement Costs Provides a breakdown of the costs that are likely 

to be incurred in replacing the endpoint devices 

that have been identified as being unsuitable in 

the classification phase 

Total Costs Shows the total costs that will be incurred in 

moving from the current state to the target 

infrastructure 

Investment J-Curve Graph showing the comparison of costs and 

savings over time for each solution 

Business Case Summary 
Planning > Virtualization Business Case  

This report provides project costs and total cost of ownership (TCO) savings for 

different types of virtualization options. 

Current State TCO  

 Provides an estimate of the total cost of ownership for the estate. 

Hosted Virtual Desktop Platform – Direct Physical to Virtual Conversions 

 

Provides an estimate of the total cost of ownership if all software 

elements of the estate were to be virtualized to the Cloud or to other 

virtual technologies. 

Hosted Virtual Desktop Platform – Optimized Conversion 

 

Provides an estimate of the total cost of ownership for an optimised 

conversion that recognises that some hardware and software assets 

need to remain in the estate. 

Hosted Virtual Desktop Platform – Blended Virtualization Technologies 

 

Provides an estimate of the total cost of ownership for a blended 

virtualization that recognises that some hardware and software assets 

need to remain in the estate, some tools needed by users can be 

accessed through the Cloud, and other tools can implemented on other 

hosted platforms. 
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Investment Graph 

Planning > Virtualization Business Case  

The Investment Graph report displays a graph that shows the cost/benefit for the 

hosted virtual desktop platform; the graph is split out by blended virtualization 

technologies, optimized conversion and direct physical to virtual conversions. An 

example of the Investment Graph is shown below. 

 

Investment Case for Hosted Virtual Desktop Platform 

Connected States Summary 

Planning > Virtualization Business Case  

The Connected States reports displays information, in graphical form, about the 

connected states of the following over the specified reporting period: 

Users The connection state of users. Shows the number of users 

connected, disconnected, and the total of both 

Devices The connection state of devices. Shows the number of 

devices connected, disconnected, and the total of both 

Application use The connection state of applications in days. Shows the 

number of days for which applications were connected, 

disconnected, and the total of both 

Application sessions The connection state of application sessions. Shows the 

number of application sessions that were connected, 

disconnected, and the total of both 
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Devices 
 Planning > Virtualization Business Case  

The Devices report summarises the devices in the estate.  

The list shown depends on the category of device selected in the Please select type 

dropdown. The device types are: 

 Standard (the default) 

 Mobile 

 Specialist 

 Secure 

The report has the following headings: 

Column Description 

Device Name The name or identifier of the device 

Manufacturer The company that manufactured the device 

Model The model name or number of the device 

Users 
Planning > Virtualization Business Case  

The User report summarises the users in the estate. The report shows a list of users.  

The list can be restricted by device type in the Please select type dropdown. The 

device types are: 

 Standard (the default) 

 Mobile 

 Specialist 

 Secure 
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Applications 
 Planning > Virtualization Business Case  

The Applications report summarises the applications in the estate.  

The report has the following headings: 

Column Description 

Manufacturer The company that produced  the software 

Name The name of the application; for example, 

Microsoft Word 

Version The version number of the application 

The list can be sorted by device type in the Please select type dropdown. The 

device types are: 

 Standard (the default) 

 Mobile 

 Specialist 

 Secure 
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Windows 7 Migration 
The Windows 7 migration reports provide information that enables you to plan for 

migrating your existing desktop infrastructure to Windows 7, and aids migration by 

generating add/remove lists for applications. 

To display the Windows 7 migration reports, click Planning > Windows 7 in the 

menu bar of the WorkSpace iQ Console. 

The reports available are listed in a pane on the left side of the Windows 7 Migration 

window. The reports are presented as a series of steps you need to take in migrating 

applications to Windows 7. The report Step 2 - Select Versions enables you to enter 

a value identifying particular applications and versions of those applications as 

suitable for migration. The choices you make in this report effect the output of 

subsequent reports. 

Click one of the options to display a report. By default, the Step 1 - Prepare for 

Windows 7 Migration report is displayed. 

Report Name Description 

Step 1 - Prepare for Windows 7 

Migration 

You only need to worry about applications 

that are used. Determine the main 

applications used in your Enterprise 

Step 2 - Select Versions Standardise around compatible/latest 

versions of software 

Step 3 - Generate Standardisation 

Add/Remove List 

Generate the instruction set required to 

execute your application standardisation 

choices 

Step 4 - Monitor Progress Monitor your progress. See how many 

applications you have left to standardise. 

Microsoft Compatibility List Use these reports to determine the impact 

of moving to Windows 7 

The reports are displayed in the following sections. 
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Step 1 - Prepare for Windows 7 Migration 
This report makes use of the concept of the application tail. The application tail 

indicates which applications are the most used, and by the most users. Typically, in a 

chart in which application tail data is shown, there are more users to the left where 

particular applications are used more than others. It is the most used applications you 

are most likely to be interested in migrating. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Application Tail Detail  
 Planning > Windows 7 > Prepare for Windows 7 Migration  

The Application Tail Detail tab provides details of the tail for applications in the 

organisation. 

The following information is displayed: 

Column Description 

Name The name of the application 

Manufacturer The name of the company that produced the application 

Users The number of users of the application 

Usage Days The number of days for which the application has been used 

Sessions  The number of sessions for the application 

Last Used The number of days since the application was last used 

The data is sorted in descending order based on the Sessions column; that is, 

applications used most often are shown at the top of the list. 

Selection Criteria 
 Planning > Windows 7 > Prepare for Windows 7 Migration   

The Selection Criteria tab enables you to set for an application the minimum 

number of users and sessions, and the days since last used. This enables you to set 

criteria for inclusion in the application tail charts, as you might already know that 

you are not interested in applications that have been used only once, or outside of the 

last fifty days, and only want to concentrate on those applications to the left of the 

tail. 

You to set criteria by clicking in the box beneath the following headings and 

entering the value you require: 
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 Box Description 

> Sessions Only include applications that have had greater than the number of 

sessions you specify. You do not have to enter a value. If you do 

not enter a value, the default is 0 (zero)  

> Users Only include applications that have been used by greater than the 

number of users you specify. You do not have to enter a value. If 

you do not enter a value, the default is 0 (zero) 

< Last Used Only include applications that were last used less than the number 

of days ago you specify. You do not have to enter a value. If you 

do not enter a value, the default is the number of days since 

Agents first started reporting. 

Selector Enables you to specify that the criteria you set here are also 

applied to the applications displayed in the Select Versions report 

(described below). If you click this, a dropdown menu is 

displayed. Click Yes to apply these criteria to Select Version 

report, No otherwise. No is applied by default. 

Application Tail Composite  
 Planning > Windows 7 > Prepare for Windows 7 Migration   

The Application Tail Composite tab displays a chart that is a composite of the 

Application Tail by No of Users chart and the Application Tail by No of 

Sessions chart. It enables you to correlate application sessions with numbers of 

users. 
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Step 2 - Select Versions 
The Select Versions report enables you to standardise software during migration to 

the most compatible or latest versions of software. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Standardise Version 
 Planning > Windows 7 > Select Versions   

The Standardise Version tab lists the applications discovered on devices in your 

organization, compares them to the Microsoft Compatibility list, and reports on the 

compatibility of the applications for Windows 7. 

The following information is displayed: 

Column Description 

Group A group name for a similar group of applications that 

might have different names or version numbers but which 

have been identified as WorkSpace iQ as similar; for 

example, office for the different versions of Microsoft 

Office 

Name The name of the application; for example, Microsoft 

Word 

Manufacturer The company that manufactured the software 

Version The version number of the application 

Standardised Version The standardised version number for this application; this 

will be the same as the number shown in Version until 

you specify a version number on which to standardise the 

software (see Standardise below). For example, if 

FunkyWare was listed at versions 1.0, 2.0, 3.0 and 4.0, 

this column would also show 1.0, 2.0, 3.0, and 4.0. 

However, if you were to then set Standardise to Yes, as 

described below, for FunkyWare version 4,.0 all four 

versions of FunkyWare would show 4.0 in this column. 

Note: You will not see this change unless you refresh 

the page by click File > Refresh, or if you exit and re-

enter the page. 
 

Users The number of users of the application 

Standardise A control that enables you to add this application to the 

list of those you want to be a standard application for 

migration to Windows 7. 

Click the box to display a dropdown menu. Click Yes to 
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Column Description 

include this application in the Generate Standardisation 

Add/Remove List. Click No if this application has been 

included in the list, but you no longer want it included. 

By default, blank cells (those that do not include a Yes or 

No) are set to No. 

Core Package Indicates that this is an application included in this report 

as a result of the selection criteria applied in the 

Selection Criteria tab of the  Prepare for Windows 7 

Migration report 

MatchMS Indicates whether the application matches an application 

in the Microsoft Windows 7 Compatibility List.  

The latest version of the Microsoft Windows 7 

Compatibility List is available at : 

http://www.microsoft.com/downloads/en/details.aspx
?FamilyID=890e522e-e39e-4278-aebc-186f81e29173 

An icon is displayed: 

 The application is not listed 

 The application possibly matches an 

application in the list 

 The application is matched by a name in the 

list 
 

Include in User Template 

 If you have defined User Templates (as described in the 

section User Templates), this column indicates whether 

applications have been included in the User Templates 

Suitability Index Indicates whether the application is suitable for 

migration. A red, green, or yellow icon indicates 

suitability. 

 Unsuitable 

 Possibly suitable 

 Suitable 
 

32 Bit Compatibility Status 

 Indicates whether the application is compatible with 32-

bit Windows 7. WorkSpace iQ matches applications with 

the Microsoft Windows 7 Compatibility List. The same 

text is presented as in the Microsoft Compatibility list; 

see below for details 

64 Bit Compatibility 
Status 

Indicates whether the application is compatible with 64-

bit Windows 7. WorkSpace iQ matches applications with 

the Microsoft Windows 7 Compatibility List. The same 

text is presented as in the list; see below for details 



Centrix WorkSpace iQ User's Guide 

 

WorkSpace iQ Reports 

170 

Column Description 

32 Bit Flag An icon providing a visual indication of 32-bit 

compatibility status:  

 Incompatible 

 Compatible 
 

64 Bit Flag An icon providing a visual indication of 64-bit 

compatibility status:  

 Incompatible 

 Compatible 
 

Windows 7 Compatibility Status 

The statuses that can be displayed in the 32 Bit Compatibility Status and 64 Bit 

Compatibility Status columns are those used in the latest Microsoft Windows 7 

Compatibility List:  

Compatible The publisher has stated the product works with 32-bit 

and/or 64-bit Windows® 7.The application has not 

undergone Microsoft Windows Logo Program compatibility 

tests. Visit the publisher's website for more information 

Compatible – Windows 7 Logo  

 The product has met Microsoft's testing requirements for 

compatibility with 32-bit and 64-bit Windows 7. The 

Compatible with Windows 7 logo is only awarded to 

software and hardware that has passed Microsoft-designed 

installation, performance, reliability, and security tests 

Free update required 

 The software publisher offers a free upgrade to a newer 

version that the software publisher states is compatible with 

32-bit and/or 64-bit Windows 7. The application has not 

undergone Microsoft Windows Logo Program compatibility 

tests  

Paid update required 

 The software publisher offers a fee-based upgrade to a 

newer version that the software publisher states is 

compatible with 32-bit and/or 64-bit Windows 7. The 

applications has not undergone Microsoft Windows Logo 

Program compatibility tests 
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Future compatibility 

 The software publisher plans to offer a compatible version 

of this product for 32-bit and/or 64-bit Windows 7 at a 

future date. Microsoft provides this information as a service 

for your information only. Since compatibility dates can 

change, please check back for updates and also visit the 

software publisher's website for more information 

Not compatible The software publisher states that this product is not 

compatible, or does not work with 32-bit and/or 64-bit 

Windows 7. Visit the publisher's website to check for 

updates and more information. 

No information available 

 Microsoft are working with the software publisher to 

confirm whether this product works with Windows 7. You 

can visit the publisher's website to check for updates and 

more information. 

Microsoft Compatibility Forum 

The Microsoft Compatibility Forum tab displays the Web page for the Microsoft 

Compatibility Forum. When you click an application to highlight it in the 

Application Compatibility tab or Microsoft Compatibility List tab, WorkSpace iQ 

creates a search string for that application and automatically enters it in the 

Microsoft Compatibility Forum Web page, enabling you to read any information that 

page has for the application. 

Application Detail Lookup 

The Application Detail Lookup tab displays the Web page for AppDeploy. When 

you click an application to highlight it in the Application Compatibility tab or 

Microsoft Compatibility List tab, WorkSpace iQ creates a search string for that 

application and automatically enters it in the AppDeploy Web page. If that 

application is known to AppDeploy, the Web page will provide you with more 

information on the application. 

This can be useful if you are unsure of the details of an application 
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Step 3 - Generate Standardisation Add/Remove List  
The Generate Standardisation Add/Remove List report provides a list of software, 

based on your choices in the Step 2 - Select Versions report that need to be re-

installed on your Windows 7 systems. The report indicates which versions need to 

be uninstalled, and which versions need to be installed. 

The reports shows the following information: 

The following information is displayed: 

Column Description 

Device Name The name of a device on which there is an application 

identified as a candidate for migration in the Select 

Versions report 

Action The action to be taken to migrate the application. This 

will typically be Uninstall for older versions, and 

Install for the latest version 

Group A group name for a similar group of applications that 

might have different names or version numbers but which 

have been identified by WorkSpace iQ as similar; for 

example, office for the different versions of Microsoft 

Office 

Application Name The name of the application for which action needs to be 

taken 

Version The version number of the application in Application 

Name 
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Step 4 - Monitor Progress 
The Monitor Progress report provides a list of the software, based on your choices in 

the Step 2 - Select Versions report, that has been re-installed on your Windows 7 

systems. For each item of software, the report shows the target number to be 

migrated, and the actual number.  

The following information is displayed: 

Column Description 

Target The target number of instances of the application 

identified by Application that need to reinstalled to the 

latest version number 

Actuals The actual number of instances of the application 

identified by Application to have been reinstalled to the 

latest version number 

Group A group name for a similar group of applications that 

might have different names or version numbers but which 

have been identified by WorkSpace iQ as similar; for 

example, office for the different versions of Microsoft 

Office 

Application The name of the application for which action needs to be 

taken 

Version The version number of the application in Application 

Name 
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Microsoft Compatibility List 
Planning > Windows 7   

The Microsoft Compatibility List tab provides the entire list of applications that 

have been tested for compatibility with Windows 7 by Microsoft. 

The following information is displayed: 

Column Description 

Application Name The name of the application; for example, 

Microsoft Word 

Major Version The major version number of the application 

Minor Version The major version number of the application  

Manufacturer The company that manufactured the software 

Home Page The URL for the Web site of the application's 

manufacturer. If you click on the URL, the Web 

site is opened in your default browser 

32 Bit Windows 7 Status Indicates whether the application can be run on 

the 32-bit version of Windows 7 

64 Bit Windows 7 Status Indicates whether the application can be run on 

the 32-bit version of Windows 7 

Clicking on one of the applications to highlight it will create a search in the Web 

pages displayed in the Microsoft Compatibility Forum and AppDeploy tabs. 

The status shown for 32 Bit Windows 7 Status and 64 Bit Windows 7 Status is 

described in the subsection Windows 7 Compatibility Status in the section Select 

Versions, above. 
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Office Licensing and Right-Sizing 
The Office Licensing and Right-Sizing report ensures that you are using the 

appropriate licensing model for Microsoft Office based on use of the application in 

the organisation. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the sections below. 

The tabs contain no data until you specify the software packages you are interested 

in; this can be a selection of packages in the estate, or all packages. 

To select the software packages: 

1. Click Manufacturer. 

A dropdown list is displayed that lists all software vendors discovered in the 

organisation. 

2. Click the checkboxes to select one or more vendors, or click the All checkbox to 

select all vendors. 

3. Click Package. 

A dropdown list is displayed that lists all software packages in the organisation 

from the software vendors selected in the Manufacturer dropdown. 

4. Click the checkboxes to select one or more vendors, or click the All checkbox to 

select all software packages. 

5. Click Executable. 

A dropdown list is displayed that lists all executables associated with the 

software package you selected in the Package dropdown. 

6. Click the checkboxes to select one or more vendors, or click the All checkbox to 

select all executables. 

7. Click Apply. 

The tabs will be populated with the details for the software packages, vendors 

and executables you have selected. 



Centrix WorkSpace iQ User's Guide 

 

WorkSpace iQ Reports 

176 

Package Selection 
Planning > Office Licensing and Right-Sizing  

The Package Selection tab displays details of the software packages you have 

selected. 

The following information is displayed: 

Column Description 

Manufacturer The producer of the software package 

Executable Name The name of the executable that starts the application 

File Description The name of the software, or other description  of it 

Install Count The number of devices on which the software package is 

installed 

Usage Count The number of users that have used the software package 

Detailed Component Usage 
Planning > Office Licensing and Right-Sizing  

The Detailed Component Usage tab lists the components associated with software 

packages, and the number of times they have been used. 

Column Description 

No of Users  The number of users that have used the software 

components in the software listed in the Package 

Selection tab 

executable The rest of the columns list the executables you selected; 

for example, itunes.exe.  

For each executable, the number of times the executable 

has been used is listed. 
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Site Planning 
The site planning report provides details on the number of users who actually use a 

site. This information might be helpful in site planning, enabling you to make, for 

example, judgements about your office space requirements. 

The information is displayed in tabs. The tabs can be reorganised if required as 

described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Business Units 
 Planning > Site Planning  

The Business Units tab provides information on the business units in the 

organisation, if they are known to or have been configured into WorkSpace iQ. 

The following information is displayed: 

Column Description 

Business Group The name of the business group 

Organisation Unit The organisation unit to which the business unit 

is assigned, if specified 

No of Users The number of users assigned to the business 

group 

User Details 
 Planning > Site Planning  

The User Details tab provides information on the users in the organisation. 

The following information is displayed: 

Column Description 

User Name A list of the users in the organisation 

No of Times Used The number of times a user has used a device  

No of Days Seen The number days on which an Agent collected 

data on a user  

User Demand 

 Planning > Site Planning  

The User Demand tab charts the users in the organisation, and shows the days the 

users were in. 
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Actionable Lists 
The reports listed below are provided when you click the Actionable Lists option in 

the Planning menu. The reports provide information on software installation and 

use for Microsoft, Adobe and other vendors' software. The information in the reports 

can be used as a basis for reconciling license installation, usage and entitlement. 

The reports available are listed in a pane on the left side of Actionable Lists window. 

Click one of the options to display a report. By default, the Licensing report is 

displayed. 

Report Name Description 

Unused Software Displays the licensing position of installed and 

used Microsoft applications 

Duplicate Installs Displays the licensing position of installed and 

used MSDN applications 

Unused Software 
 Planning > Actionable Lists  

The Unused Software report shows for devices and users all unused or underused 

software. The information is displayed in tabs. The tabs can be reorganised if 

required as described in the chapter Common Console Functions.  

The information shown in each tab is described in the following sections. 

Unused Software 
 Planning > Actionable Lists > Unused Software  

The Unused Software tab lists the unused software on the system and, if specified, 

the annual license fee for the software. 

The following information is displayed: 

Column Description 

Device Name The name of a device on which the application is installed   

Application The name of the application 

Version The version number of the application   

Manufacturer The application developer 

Annual License The cost of the license. License costs need to be configured in 

Workspace iQ; see the chapter Classifying and Set Up for 

information on how to configure license costs for use by 

Workspace iQ 
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If you click on a device to highlight it, that device becomes the focus for the 

Software Not Used in the Last Quarter tab. 
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Software Not Used in the Last Quarter 
 Planning > Actionable Lists > Unused Software  

The Software Not Used in the Last Quarter tab lists the software not used in the 

last quarter software on the system selected in Unused Software tab. If configured, 

the annual license fee for the software is also shown. 

The following information is displayed: 

Column Description 

Device Name The name of a device on which the application is installed   

Last User The name of the last user to use the application 

Date Last Used The date and time at which the application was last used   

Application The name of the application 

Version The version number of the application   

Manufacturer The application developer 

Annual License The cost of the license. License costs need to be configured in 

Workspace iQ; see the chapter Classifying and Set Up for 

information on how to configure license costs for use by 

Workspace iQ 
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Duplicate Installs 
 Planning > Actionable Lists  

The Duplicate Installs report lists applications that have been installed more than 

once, and indicates whether they have been used. 

The following information is displayed: 

Column Description 

Device Name The name of a device on which the application 

is installed  

Application Group The application group of the application 

Application The version number of the application   

Version The application developer 

Used A graphic is used to represent whether the 

program is used (a check mark) or not  (a cross) 
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